Subject: [Hipsec] Meeting in Vancouver

From: Gonzalo Camarillo <[email-masked]>
Date: Sat, 15 Sep 2007 14:01:15 +0300

Folks,

we have not met face-to-face for a while already. I believe it is time 
to have a face-to-face meeting in order to discuss our current WG items. 
So, I intend to request a slot for the HIP WG in Vancouver.

Cheers,

Gonzalo

_______________________________________________
Hipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hipsec

---

From: Andrew McGregor <[email-masked]>
Date: Sat, 15 Sep 2007 23:04:14 +1200

Good idea.  I think we need a discussion on NAT traversal.

Andrew

On 15/09/2007, at 11:01 PM, Gonzalo Camarillo wrote:

> Folks,
>
> we have not met face-to-face for a while already. I believe it is  
> time to have a face-to-face meeting in order to discuss our current  
> WG items. So, I intend to request a slot for the HIP WG in Vancouver.
>
> Cheers,
>
> Gonzalo
>

---

From: Miika Komu <[email-masked]>
Date: Sat, 15 Sep 2007 16:37:08 +0300 (EEST)

On Sat, 15 Sep 2007, Andrew McGregor wrote:

Hi,

agree. I think it would hurt to have a slot for the API work either.

>> we have not met face-to-face for a while already. I believe it is time to 
>> have a face-to-face meeting in order to discuss our current WG items. So, I 
>> intend to request a slot for the HIP WG in Vancouver.
>> 
>> Cheers,
>> 
>> Gonzalo
>> 

-- 
Miika Komu                                       http://www.iki.fi/miika/

---

From: Gonzalo Camarillo <[email-masked]>
Date: Sat, 15 Sep 2007 17:32:36 +0300

Hi Miika,

> agree. I think it would hurt to have a slot for the API work either.

I assume you mean that it would *not* hurt, right? :o)

Cheers,

Gonzalo