Subject: [Hipsec] A question about HIP

From: Suping ZHAI <[email-masked]>
Date: Thu, 23 Oct 2008 16:25:24 +0800

Hi all,
After studying HIP for a while, I find that HIP can perfectly solve the mobility/multihoming/security problems which the now existing internet faces. But as to the multicast, which is an important feature which make so many applications such as IPTV, VOD, etc, how to accormmodate it in HIP? In another word, how to support the multicast services with HIP? Can somebody give me a guidance? TIA.

Best Regards,
Suping ZHAI
[email-masked]
Tel:0086-10-82836044
Fax:0086-10-82836284

_______________________________________________
Hipsec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/hipsec

---

From: Varjonen Samu <[email-masked]>
Date: Thu, 23 Oct 2008 12:44:32 +0300

Hi,

To my knowledge there is two published papers on the topic.

Host Identity Specific Multicast
http://ieeexplore.ieee.org/Xplore/login.jsp?url=/iel5/4438242/4438243/04438250.pdf?arnumber=4438250

and

On Supporting Multicast and Delegation in Hi3
http://www.cs.helsinki.fi/u/gurtov/papers/hi3_multicast.pdf

If anyone on the list knows more I would also be interested!

I am also looking into possibilities/ideas to support multicast in HIP 
and doing some work to get them on paper and published some day in the 
future.

BR,
Samu Varjonen

---

From: Andrei Gurtov <[email-masked]>
Date: Thu, 23 Oct 2008 12:48:29 +0300

Check Chapter 6.6 from the HIP book :)
http://eu.wiley.com/WileyCDA/WileyTitle/productCd-0470997907.html

Andrei