Subject: [hiprg] updated agenda and slides

From: Andrei Gurtov <[email-masked]>
Date: Sun, 08 Nov 2009 11:06:49 +0200

The updated agenda for HIPRG meeting on Monday is here
http://www.ietf.org/proceedings/09nov/agenda/HIPRG.txt

Presenters, please send me your slides by email beforehand.

Andrei

---

From: Pascal Urien <[email-masked]>
Date: Sun, 8 Nov 2009 11:35:02 +0100

Hi Andrei,

 My slides for the mindya meeting

Best regards

Pascal

2009/11/8 Andrei Gurtov <[email-masked]>

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.9 (MingW32)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
>
> iEYEARECAAYFAkr2iikACgkQP7jp0uceFkTM6ACg2BKQI7P+TDlzqW3i6LaCtDPh
> 05YAoMJD3NHAcuOeEVUub/s33PfMYSZv
> =kGto
> -----END PGP SIGNATURE-----
> _______________________________________________
> hiprg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hiprg
>

---

From: Pascal Urien <[email-masked]>
Date: Sun, 8 Nov 2009 11:36:59 +0100

oops,,

 My slides for the monday meeting with minors corrections...

Best regards

Pascal