Subject: [hiprg] agenda requests

From: "Henderson, Thomas R" <[email-masked]>
Date: Tue, 2 Mar 2010 08:42:46 -0800

We have a 2-hour slot at the next IETF, on Monday March 22, 1740-1940.  Both Andrei and I plan to be at the meeting.

I've started to put together an agenda which will be maintained here:
http://www.ietf.org/proceedings/10mar/agenda/HIPRG.txt

Please send any additional agenda requests to us prior to the meeting.

- Tom

---

From: Pascal Urien <[email-masked]>
Date: Tue, 2 Mar 2010 20:07:49 +0100

Hi Thomas

I request a short slot for

http://tools.ietf.org/html/draft-urien-hip-tag-03

and Iot issues

Best Regards

Pascal Urien

2010/3/2 Henderson, Thomas R <[email-masked]>

> We have a 2-hour slot at the next IETF, on Monday March 22, 1740-1940.
>  Both Andrei and I plan to be at the meeting.
>
> _______________________________________________
> hiprg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hiprg
>