Subject: [hiprg] host identifiers in Back to My Mac (BTMM) service

From: "Henderson, Thomas R" <[email-masked]>
Date: Mon, 5 Apr 2010 08:51:07 -0700

FYI, Lixia Zhang mentioned this draft during the recent RRG meeting:
http://tools.ietf.org/html/draft-zhu-mobileme-doc-01

BTTM chose to use IPv6 ULAs instead of HITs as the host identifiers; section 6.2 discusses the rationale.

- Tom

---

From: [email-masked] (Noel Chiappa)
Date: Mon, 5 Apr 2010 14:20:32 -0400 (EDT)

> From: "Henderson, Thomas R" <[email-masked]>

    > section 6.2 discusses the rationale.

Interesting - thanks for the pointer. I didn't quite understand this part:

  For HIP .. we still lack a secure way to retrieve the host ID.

but perhaps if I understood more about BTMM I'd understand why.

	Noel