Subject: [hiprg] meeting in July

From: Andrei Gurtov <[email-masked]>
Date: Mon, 28 Jun 2010 13:05:44 +0300

HIPRG has been tentatively scheduled on Tue morning for 2.5 h slot at 
July IETF.

If you like to present something, please request a slot from Tom and me.

We should expect to see at least updates on new RG items we've accepted 
recently.

BR
Andrei

---

From: Pascal Urien <[email-masked]>
Date: Mon, 28 Jun 2010 16:38:20 +0200

Hi Andrei,

 I will attend to the next IETF meeting

 I request a slot for presenting draft-irtf-hiprg-rfid which is a new
working group item

 see
  http://www.ietf.org/staging/draft-irtf-hiprg-rfid-00.txt

Pascal

2010/6/28 Andrei Gurtov <[email-masked]>:
> HIPRG has been tentatively scheduled on Tue morning for 2.5 h slot at July
> IETF.
>
> _______________________________________________
> hiprg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hiprg
>

---

From: Andrei Gurtov <[email-masked]>
Date: Mon, 28 Jun 2010 22:08:45 +0300

OK, thanks, 15-20 minutes (depending on the number of requested slots)
is fine.

Andrei