Subject: [hiprg] FW: New Version Notification for draft-irtf-hiprg-dht-00

From: "Ahrenholz, Jeffrey M" <[email-masked]>
Date: Mon, 28 Jun 2010 08:22:18 -0700

Here is the IRTF version of the DHT draft. There have been no changes since the draft-ahrenholz-hiprg-dht-06 version, except for the document name and some text in the introduction about WG acceptance. Note that the submission tool says "WG ID: Independent Submission" and I couldn't figure out how to change this, even using the "adjust metadata" button.

-Jeff

-----Original Message-----
From: IETF I-D Submission Tool [mailto:[email-masked]] 
Sent: Monday, June 28, 2010 8:17 AM
To: Ahrenholz, Jeffrey M
Subject: New Version Notification for draft-irtf-hiprg-dht-00 

A new version of I-D, draft-irtf-hiprg-dht-00.txt has been successfully submitted by Jeff Ahrenholz and posted to the IETF repository.

Filename:	 draft-irtf-hiprg-dht
Revision:	 00
Title:		 HIP DHT Interface
Creation_date:	 2010-06-28
WG ID:		 Independent Submission
Number_of_pages: 25

Abstract:
This document specifies a common interface for using HIP with a
Distributed Hash Table service to provide a name-to-HIT lookup
service and a HIT-to-address lookup service.

The IETF Secretariat.

---

From: Miika Komu <[email-masked]>
Date: Mon, 28 Jun 2010 23:25:34 +0300

On 28/06/10 18:22, Ahrenholz, Jeffrey M wrote:

Hi,

when is this document going for a last call?

> _______________________________________________
> hiprg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hiprg