Subject: Re: [hiprg] FW: New Version Notification for draft-irtf-hiprg-dht-00

From: "Henderson, Thomas R" <[email-masked]>
Date: Sun, 4 Jul 2010 21:00:35 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Miika Komu
> Sent: Monday, June 28, 2010 1:26 PM
> To: [email-masked]
> Subject: Re: [hiprg] FW: New Version Notification for
> draft-irtf-hiprg-dht-00
>
> On 28/06/10 18:22, Ahrenholz, Jeffrey M wrote:
>
> Hi,
>
> when is this document going for a last call?

Hi Miika, I have not had a chance to discuss this with Andrei but I expect that we should be able to issue a last call shortly.

For the IETF 78 meeting, I have started to build a list of new or revised drafts on the wiki:
http://trac.tools.ietf.org/group/irtf/trac/wiki/hiprg

Tom

---

From: Miika Komu <[email-masked]>
Date: Mon, 05 Jul 2010 09:46:04 +0300

On 07/05/2010 07:00 AM, Henderson, Thomas R wrote:

Hi,

> Hi Miika, I have not had a chance to discuss this with Andrei but I expect that we should be able to issue a last call shortly.

ok.

> http://trac.tools.ietf.org/group/irtf/trac/wiki/hiprg

Good. The IRTF web page should also point to the wiki:

http://www.irtf.org/charter?gtype=rg&group=hiprg