Subject: Re: [hiprg] agenda items for Beijing

From: "Henderson, Thomas R" <[email-masked]>
Date: Sat, 6 Nov 2010 21:35:54 -0700

Although I will not be attending the Beijing meeting, and have been quiet lately due to other projects, I will post some comments on the RG drafts in a few following messages.  I would like to try to keep our RG drafts moving forward towards completion, and identify and work the issues keeping them from moving to IRSG review.  Perhaps those of you at the meeting can try to use meeting time to discuss these issues.

My read of the RG drafts is that the DHT and Experiment Report are nearly done, and the other three drafts (revocation, proxies, and RFID) have some open issues to work on.  I plan to revise the Experiment Report draft one more time based on input received from Miika in September.  I'll post comments on the other three drafts (DHT, proxies, and revocation) that were recently updated, in separate messages, and I'll try to turn around comments on the RFID draft once the -01 version is posted (which I understand may be coming soon).

I hope to see many of you again at the next IETF meeting in March.

- Tom

---

From: Pascal Urien <[email-masked]>
Date: Sun, 7 Nov 2010 17:17:56 +0100

Hi all,

 I could not attend to the next IETF meeting, but Gyu Myoung Lee will be there

A new version (01) of the draft irtf-hiprg-rfid is available at
http://perso.telecom-paristech.fr/~urien/hiprfid/draft-irtf-hiprg-rfid-01.txt.
It will be downloaded monday on the IETF server

Slides for the WG meeting are available at
http://perso.telecom-paristech.fr/~urien/hiprfid/draft-irtf-hip-rfid-01.pdf

- We did some simulations for Keys-Tree that show that a tree of p**n
RFIDs is optimized for n small (<10) and p big (10**6...)

- We perform tests with smartphones equipped with the NFC radio
technology (HIP-RFID code was dowloaded in SIM card)

Pascal

2010/10/25 Andrei Gurtov <[email-masked]>:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> HIPRG has been scheduled for Tue morning at Beijing IETF.
>
> If you plan to present please send an agenda request by 27.10.
>
> Andrei
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.10 (MingW32)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
>
> iEYEARECAAYFAkzFK/kACgkQP7jp0uceFkT7HQCeLyaHchzLx7fWH2D/lZGC+Rq5
> nuYAnR6bsGm2XsXT8oRkq+xZRIlb6hlh
> =cmed
> -----END PGP SIGNATURE-----
> _______________________________________________
> hiprg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hiprg
>