Subject: [hiprg] Fwd: [irsg] Results of IETF-conflict review for <draft-irtf-hip-experiment-14.txt>

From: Lars Eggert <[email-masked]>
Date: Tue, 8 Nov 2011 16:16:16 +0200

Hi, authors,

please let your chairs and myself know if any of the IESG comments will result in a new revision or need to be communicated to the RFC Editor otherwise.

Thanks,
Lars

Begin forwarded message:

> From: The IESG <[email-masked]>
> Subject: [irsg] Results of IETF-conflict review for <draft-irtf-hip-experiment-14.txt>
> Date: November 8, 2011 1:29:10 GMT+02:00
> To: IRSG <[email-masked]>
> Cc: <[email-masked]>, The IESG <[email-masked]>, <[email-masked]>, <[email-masked]>
> 
> The IESG has completed a review of <draft-irtf-hip-experiment-14.txt> consistent with RFC5742. 
> This review is applied to all non-IETF streams.
> 
> The IESG has no problem with the publication of 'HIP Experiment Report'
> <draft-irtf-hip-experiment-14.txt> as an Informational RFC.
> 
> The IESG would also like the IRSG to review the comments in
> the datatracker
> (http://datatracker.ietf.org/doc/draft-irtf-hip-experiment/) related to
> this document and determine whether or not they merit incorporation into
> the document. Comments may exist in both the ballot and the comment log.
> 
> A URL of this Internet Draft is:
> http://datatracker.ietf.org/doc/draft-irtf-hip-experiment/
> 
> The process for such documents is described at
> http://www.rfc-editor.org/indsubs.html
> 
> Thank you,
> 
> The IESG Secretary
> 
> 
> 
> 
> Technical Summary
> 
>   This document is a report from the IRTF HIP research group
>   documenting the collective experiences and lessons learned from
>   studies, related experimentation, and designs completed by the
>   research group.  The documents summarizes implications of adding HIP
>   to host protocol stacks, Internet infrastructure, and applications.
>   The perspective of a network operator, as well as a list of HIP
>   experiments, are presented as well.
> 
> Working Group Summary
> 
>   This document is a product of the IRTF and is in RFC 5742 review
>   by the IESG.
> 
> Document Quality
> 
>   N/A
> 
> Personnel
> 
>   Tom Henderson <[email-masked]> is the
>   Document Shepherd.  Ralph Droms <[email-masked]>
>   is the Responsible AD.
> 
> IESG Note
> 
>   The IESG has concluded that this work is related to IETF work done
>   in the hip Working Group, but this relationship does not prevent
>   publishing.
>

---

From: "Henderson, Thomas R" <[email-masked]>
Date: Tue, 8 Nov 2011 21:11:20 -0800

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Lars Eggert
> Sent: Tuesday, November 08, 2011 6:16 AM
> To: [email-masked]
> Cc: Internet Research Steering Group
> Subject: [irsg] Fwd: Results of IETF-conflict review for <draft-irtf-
> hip-experiment-14.txt>
> 
> Hi, authors,
> 
> please let your chairs and myself know if any of the IESG comments will
> result in a new revision or need to be communicated to the RFC Editor
> otherwise.
> 
> Thanks,
> Lars

A new version (-15) will be posted next week to address Stephen Farrell's comments and the remaining comment from Ralph Droms (terminology section).

- Tom