Subject: [hiprg] Research topics discussion - meeting suggestion: Wednesday 7:30pm

From: René Hummen <[email-masked]>
Date: Mon, 14 Nov 2011 18:38:58 +0100

Hello everyone,

we already had a few discussions on this list about new topics and research directions that would foster collaboration within the context of the hiprg. Hierarchical HITs, IoT-related protocol variants, and middlebox awareness have been mentioned there among others. In my opinion, an informal meeting before the hiprg meeting on Thursdays would be a great opportunity to further discuss about these topics. Furthermore, such a meeting would enable us see who is interested in which field and which are the pros and cons of the different topics as perceived by people in a more comfortable and less hurried way than in an RG meeting.

As most of us will probably be at the social event tomorrow evening, I suggest to meet for dinner/a drink on Wednesday evening at 7:30pm in order to get some discussion going. Due to the lack of knowledge about a better place, let's meet up at the entrance of the convention center (TICC). Please email me if you are interested.

BR
René

--
Dipl.-Inform. Rene Hummen, Ph.D. Student
Chair of Communication and Distributed Systems
RWTH Aachen University, Germany
tel: +49 241 80 20772
web: http://www.comsys.rwth-aachen.de/team/rene-hummen/

---

From: Xuxiaohu <[email-masked]>
Date: Tue, 15 Nov 2011 03:10:42 +0000

Hi René,

It's a good proposal and I'm interested.

Best regards,
Xiaohu

________________________________________
发件人: [email-masked] [[email-masked]] 代表 René Hummen [[email-masked]]
发送时间: 2011年11月15日 1:38
到: [email-masked]
主题: [hiprg] Research topics discussion - meeting suggestion: Wednesday  7:30pm

Hello everyone,

BR
René

---

From: Andrei Gurtov <[email-masked]>
Date: Tue, 15 Nov 2011 08:22:50 +0200

+1

On 14.11.2011 19:38, René Hummen wrote:
> Hello everyone,
> 
> we already had a few discussions on this list about new topics and
> research directions that would foster collaboration within the
> context of the hiprg. Hierarchical HITs, IoT-related protocol
> variants, and middlebox awareness have been mentioned there among
> others. In my opinion, an informal meeting before the hiprg meeting
> on Thursdays would be a great opportunity to further discuss about
> these topics. Furthermore, such a meeting would enable us see who
> is interested in which field and which are the pros and cons of the
> different topics as perceived by people in a more comfortable and
> less hurried way than in an RG meeting.
> 
> As most of us will probably be at the social event tomorrow
> evening, I suggest to meet for dinner/a drink on Wednesday evening
> at 7:30pm in order to get some discussion going. Due to the lack of
> knowledge about a better place, let's meet up at the entrance of
> the convention center (TICC). Please email me if you are
> interested.
> 
> BR René
> 
> 
> 
> -- Dipl.-Inform. Rene Hummen, Ph.D. Student Chair of Communication
> and Distributed Systems RWTH Aachen University, Germany tel: +49
> 241 80 20772 web:
> http://www.comsys.rwth-aachen.de/team/rene-hummen/
> 
> 
> 
> 
> _______________________________________________ hiprg mailing list 
> [email-masked] https://www.irtf.org/mailman/listinfo/hiprg