Subject: [Hipsec] Changing the reference type in draft-ietf-hip-rfc4423-bis

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 25 Mar 2021 16:48:28 +0000

Bob, Miika, WG members,

As you have read by now, draft-ietf-hip-dex does not progress very well and in order to release the RFC Editor cluster C386 [1], I intend to request the RFC Editor to change the reference to draft-ietf-hip-dex from normative to informative.

The change would immediately release draft-ietf-hip-native-nat-traversal and draft-ietf-hip-rfc4423-bis.

Please object before Friday 2nd of April if you think that we should run a IETF Last Call again on this change,

Regards

-éric

[1] https://www.rfc-editor.org/cluster_info.php?cid=C386

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 26 Mar 2021 09:39:25 -0400

Eric,

I will respond to this Tuesday.  Lots of emails have magically appeared 
after reconfiguring my client.   :(

Passover is consuming my time today.  So Tuesday is the first of the 
middle days and the first I can get to this.

HIP will be on the top of my list.

I think it was the filters.  So some individual emails were getting 
through, particularly ones from specially flagged authors.  So I thought 
things were just going along.  Boy was I deluding myself...

On 3/25/21 12:48 PM, Eric Vyncke (evyncke) wrote:
>
> Bob, Miika, WG members,
>
> As you have read by now, draft-ietf-hip-dex does not progress very 
> well and in order to release the RFC Editor cluster C386 [1], I intend 
> to request the RFC Editor to change the reference to 
> draft-ietf-hip-dex from normative to informative.
>
> The change would immediately release 
> draft-ietf-hip-native-nat-traversal and draft-ietf-hip-rfc4423-bis.
>
> Please object before Friday 2^nd of April if you think that we should 
> run a IETF Last Call again on this change,
>
> Regards
>
> -éric
>
> <https://www.rfc-editor.org/cluster_info.php?cid=C386>
>
>
> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hipsec