Subject: [Hipsec] Future of draft-ietf-hip-dex

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 28 Jun 2021 13:51:39 +0000

In the absence of reaction on draft-ietf-hip-dex being back to the HIP WG, let me explain its current status.

The draft-ietf-hip-dex draft has not been accepted by the IESG in March 2021 and has been sent back to the HIP WG in order to address multiple DISCUSS blocking points raised by the IESG... A change of intended status to 'informal' could also help the publication as well as strong argumentation that DEX is actually required on constrained devices in 2021.

What is the plan of the authors and of the HIP WG on this topic ? Declaring the I-D dead is also possible of course. But, the I-D should not stay in the limbo forever.

Regards

-éric

---

From: Miika Komu <[email-masked]>
Date: Tue, 29 Jun 2021 07:10:18 +0000

Hi Eric,

I know Robert is going for standards track but is experimental track
out of question? Maybe informal is not so good because the draft
specifies an actual protocol.

Besides this, most of discuss points require Robert's expertise.

ma, 2021-06-28 kello 13:51 +0000, Eric Vyncke (evyncke) kirjoitti:
> In the absence of reaction on draft-ietf-hip-dex being back to the
> HIP WG, let me explain its current status.
> 
> The draft-ietf-hip-dex draft has not been accepted by the IESG in
> March 2021 and has been sent back to the HIP WG in order to address
> multiple DISCUSS blocking points raised by the IESG... A change of
> intended status to 'informal' could also help the publication as well
> as strong argumentation that DEX is actually required on constrained
> devices in 2021.
> 
> What is the plan of the authors and of the HIP WG on this topic ?
> Declaring the I-D dead is also possible of course. But, the I-D
> should not stay in the limbo forever.
> 
> Regards
> 
> -éric
>  
>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 29 Jun 2021 07:19:34 +0000

I meant experimental and not informational (sorry about any confusion)

-éric

-----Original Message-----
From: Miika Komu <[email-masked]>
Date: Tuesday, 29 June 2021 at 09:10
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Gonzalo Camarillo <[email-masked]>, Eric Vyncke <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: Future of draft-ietf-hip-dex

    Hi Eric,

---

From: Miika Komu <[email-masked]>
Date: Tue, 29 Jun 2021 10:24:44 +0000

Hi,

for what it's worth, I would ok with experimental status due to lack of
PFS but I believe Robert would disagree.

ti, 2021-06-29 kello 07:19 +0000, Eric Vyncke (evyncke) kirjoitti:
> To: "[email-masked]" <[email-masked]>, "
> [email-masked]" <[email-masked]>, Gonzalo Camarillo <
> [email-masked]>, Eric Vyncke <[email-masked]>

---

From: René Hummen <[email-masked]>
Date: Tue, 29 Jun 2021 11:12:46 +0000

All,

I would be fine with experimental status, especially considering the recent discussions.

@Bob: This leaves the final decision up to you.

Best regards,
René

-----Ursprüngliche Nachricht-----
Von: Miika Komu <[email-masked]> 
Gesendet: Dienstag, 29. Juni 2021 12:25
An: René Hummen <[email-masked]>; Gonzalo Camarillo <[email-masked]>; [email-masked]; [email-masked]
Cc: [email-masked]
Betreff: [EXTERNAL] Re: Future of draft-ietf-hip-dex

External Message:Use caution before opening links or attachments

Hi,

for what it's worth, I would ok with experimental status due to lack of PFS but I believe Robert would disagree.

>     > should not stay in the limbo forever.

**********************************************************************
DISCLAIMER:
Privileged and/or Confidential information may be contained in this message. If you are not the addressee of this message, you may not copy, use or deliver this message to anyone. In such event, you should destroy the message and kindly notify the sender by reply e-mail. It is understood that opinions or conclusions that do not relate to the official business of the company are neither given nor endorsed by the company. Thank You.