Subject: [HOKEY] Speaking at meeting

From: "Clint Chaplin" <[email-masked]>
Date: Mon, 19 Mar 2007 02:45:07 -0700

I'll probably get into trouble for this....

If the chair is speaking as the chair, fine.  But if the chair is not
speaking as the chair, he/she shouldn't monopolize the discussion.
He/she should add themselves to the speaking list, and speak only when
his/her turn comes up.
-- 
Clint (JOATMON) Chaplin
Principal Engineer
Corporate Standardization (US)
SISA

_______________________________________________
HOKEY mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hokey

---

From: "Glen Zorn \(gwz\)" <[email-masked]>
Date: Mon, 19 Mar 2007 02:50:41 -0700

Clint Chaplin <mailto:[email-masked]> allegedly scribbled on

> speaking as the chair, he/she shouldn't monopolize the discussion.

I'm sorry, I didn't realize that I was monopolizing the conversation.
As chair, I am allowed to have technical issues with documents, too --
I'm not just here to enforce Robert's rules.

> He/she should add themselves to the speaking list, and speak only
> when his/her turn comes up.