Subject: [HOKEY] status of draft-ietf-eap-keying

From: "Glen Zorn" <[email-masked]>
Date: Wed, 12 Sep 2007 12:54:43 -0700

HI!  According to the I-D Tracker, a revised version of this draft has been
awaited since May.  Since the hokey WG has certain dependencies on this
document, I wonder when we can expect to see some progress.  Thanks!

_______________________________________________
HOKEY mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hokey

---

From: Jari Arkko <[email-masked]>
Date: Thu, 13 Sep 2007 13:50:44 +0300

The document has been awaiting revision to resolve issues
relating to IETF Last Call, Secdir, and IESG reviews. My
understanding is that everything else has already been
resolved except for Charlie Kaufman's review issues.
Last time I talked to Bernard about this he gave September
as the time that a document revision would be completed.
Bernard, any updates?

Jari

Glen Zorn kirjoitti:
>
> HI!  According to the I-D Tracker, a revised version of this draft has
> been awaited since May.  Since the hokey WG has certain dependencies
> on this document, I wonder when we can expect to see some progress. 
> Thanks!
>
> ------------------------------------------------------------------------
>