Subject: [HOKEY] Updated HOKEY Reauth Problem Statement

From: Charles Clancy <[email-masked]>
Date: Sat, 23 Feb 2008 18:55:16 -0500

All,

I've submitted an updated reauth problem statement to address comments 
in Jari's DISCUSS, in addition to other feedback.  It can be accessed here:

http://www.ietf.org/internet-drafts/draft-ietf-hokey-reauth-ps-09.txt

Summary of changes:

- corrected a number of typographical errors
- added Jari's recommended text about EAP vs AAA RTs
- added text discussing EAP as just part of the handover process and
   cited references that it can be a significant part in wireless
   handover
- added text in section 1 clarifying that inter-technology handover,
   while out of scope, is not impossible
- clarified compatibility requirements, fast reauth peer should work in
   non reauth network, and vice versa
- removed reference to AAA proxies from Authorization section, as it's
   not well defined in document
- added a design goal called "impact to existing deployments" to deal
   with what changes may be made to peer/auth/server

-- 
t. charles clancy, ph.d.                 eng.umd.edu/~tcc
electrical & computer engineering, university of maryland
_______________________________________________
HOKEY mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/hokey

---

From: "Saber Zrelli" <[email-masked]>
Date: Sun, 24 Feb 2008 17:35:50 +0900 (JST)

Hi Charles,

>   cited references that it can be a significant part in wireless

FYI, this is a paper that deals with EAP authentication delays. Feel free to
use it as reference.

@InProceedings{conf/aintec/ZrelliS07,
  title =        "Experimental Evaluation of {EAP} Performance in Roaming Scenarios",
  author =       "Saber Zrelli and Yoichi Shinoda",
  booktitle =    "AINTEC",
  publisher =    "Springer",
  year =          "2007",
  volume =        "4866",
  ISBN =          "978-3-540-76808-1",
  pages =         "86--98",
  series =        "Lecture Notes in Computer Science",
  URL =           "http://dx.doi.org/10.1007/978-3-540-76809-8_8",
}

Online version : http://www.jaist.ac.jp/~zrelli/files/pubs/AINTEC07/paper.pdf

Regards,
Saber Zrelli.