Subject: [HOKEY] IETF 71 Agenda

From: Charles Clancy <[email-masked]>
Date: Sun, 02 Mar 2008 19:01:55 -0500

HOKEY Agenda
IETF 71, Philadephlia
Monday, March 10, 2008

0900 - 0905     Administrivia, Chairs

0905 - 0920     Document Status, Chairs

0920 - 0930     Key Management Intro, Chairs

0930 - 0950     Key Management Document, Yoshi
                 draft-ietf-hokey-key-mgm-03

0950 - 1010     AAA Support for ERX, Lakshminath
                 draft-gaonkar-radext-erp-attrs-03
                 draft-dondeti-dime-erp-diameter-01

1010 - 1100     Key Management Discussion

1100 - 1115     Preauth Problem Statement
                 draft-ietf-hokey-preauth-ps-02

1115 - 1130     Preauth Discussion

-- 
t. charles clancy, ph.d.                 eng.umd.edu/~tcc
electrical & computer engineering, university of maryland
_______________________________________________
HOKEY mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/hokey

---

From: Lakshminath Dondeti <[email-masked]>
Date: Sun, 02 Mar 2008 16:06:54 -0800

Looks good to me.  Thanks Charles.  I might need until the next Friday 
to prepare slides.  Is that ok?  If you need them earlier, please let me 
know.  Thanks.

regards,
Lakshminath