Subject: [HOKEY] FW: [Dime] Rechartering: draft-dondeti-dime-erp-diameter

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Tue, 22 Jul 2008 14:23:38 +0300

Hi all, 

In the DIME working group we are currently having a re-chartering
discussion and one document that has been submitted to DIME relates to
functionality that was developed in your working group. 

We would therefore like to understand whether 
* there is an interest from the HOKEY WG to have DIME to work on this
subject
* there are folks in HOKEY willing todo reviews and thereby help to
finish the work quickly. 

We need your feedback!

Ciao
Hannes & Dave
DIME Chairs  

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of ext Hannes Tschofenig
>Sent: 15 July, 2008 21:33
>To: [email-masked]
>Cc: Lakshminath Dondeti
>Subject: [Dime] Rechartering: draft-dondeti-dime-erp-diameter
>
>Document: 
>http://tools.ietf.org/id/draft-dondeti-dime-erp-diameter-02.txt
>
>* Who is able to be editor of the document?
>
>* Who is interested to help the editor with the work on the 
>draft by co-authoring it?
>
>* Who is able to provide reviews?
>
>* Who is unable to actively help but supports it?
>
>* Are there concerns regarding this document?
>
>* Is there a dependency with another IETF working group or 
>with another SDO?
>
>* How long will it take to finish this document?
>(A rough guess based on the current status of the document. By 
>"finished" I mean "ready for WGLC".)
>
>
>_______________________________________________
>DiME mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dime
>
_______________________________________________
HOKEY mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/hokey

---

From: "Katrin Höper" <[email-masked]>
Date: Fri, 25 Jul 2008 09:48:54 -0400

I volunteer to review the draft.

Katrin Hoeper

---

From: "Narayanan, Vidya" <[email-masked]>
Date: Fri, 25 Jul 2008 07:35:00 -0700

I can definitely review the draft.  If needed, I can also edit/co-author
it. 

Thanks,
Vidya 

> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Tschofenig, Hannes (NSN - FI/Espoo)
> Sent: Tuesday, July 22, 2008 4:24 AM
> To: [email-masked]
> Cc: ext David Frascone
> Subject: [HOKEY] FW: [Dime] Rechartering: 
> draft-dondeti-dime-erp-diameter
> 
> Hi all, 
> 
> In the DIME working group we are currently having a 
> re-chartering discussion and one document that has been 
> submitted to DIME relates to functionality that was developed 
> in your working group. 
> 
> * there is an interest from the HOKEY WG to have DIME to work 
> on this subject
> * there are folks in HOKEY willing todo reviews and thereby 
> help to finish the work quickly. 
> 
> We need your feedback!
> 
> Ciao
> Hannes & Dave
> DIME Chairs  
> 
> >From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of 
> >ext Hannes Tschofenig
> >* Who is interested to help the editor with the work on the draft by 
> >co-authoring it?
> >
> with another 
> >SDO?