Subject: [HOKEY] New editor for draft-ietf-hokey-preauth-ps

From: "Glen Zorn" <[email-masked]>
Date: Fri, 13 Feb 2009 12:54:19 +0700

FYI, we have accepted the offer of Qin Wu [mailto:[email-masked]} to
act as editor of this document.  Thanks, Qin!

~gwz

Play assigns meaning to human activity--work erases it.
  -- P.L. Wilson

---

From: Qin Wu <[email-masked]>
Date: Mon, 16 Feb 2009 12:01:58 +0800

Thanks. I am glad to qualify this job. And I will make effort to contribute to this document and take responsibility to improve it. 
-Qin
----- Original Message ----- 
From: "Glen Zorn" <[email-masked]>
To: <[email-masked]>
Sent: Friday, February 13, 2009 1:54 PM
Subject: [HOKEY] New editor for draft-ietf-hokey-preauth-ps

> _______________________________________________
> HOKEY mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hokey