Subject: [HOKEY] the new model

From: "Alper Yegin" <[email-masked]>
Date: Wed, 25 Mar 2009 20:38:19 +0200

I listened to the audio and as I understand there was an agreement not to
call Qin's model pre-authentication (not sure why it took 4 months to get
there, but never mind.) Pending the confirmation on the mailing list, what
would be the next action then? If people want to pursue that work, then
re-chartering the WG to encompass such new models? 

Alper

---

From: "Glen Zorn" <[email-masked]>
Date: Wed, 25 Mar 2009 13:18:11 -0700

Alper Yegin [mailto:[email-masked]] writes:

The consensus was to 

1.   Leave the P->SA->AAA->CA model in the draft

2.   Change the title of the draft to reflect this more inclusive
orientation

Alper

---

From: Tom Taylor <[email-masked]>
Date: Wed, 25 Mar 2009 13:42:35 -0700

The general agreement as I understand it, subject to confirmation on the list, 
is that the renamed model stays in the problem statement, which gets renamed if 
necessary to cover the whole scope.

Alper Yegin wrote:
>  
> 
> I listened to the audio and as I understand there was an agreement not 
> to call Qin’s model pre-authentication (not sure why it took 4 months to 
> get there, but never mind…) Pending the confirmation on the mailing 
> list, what would be the next action then? If people want to pursue that 
> work, then re-chartering the WG to encompass such new models?
> 
>  
> 
> Alper
> 
>  
> 
>  
> 
>  
> 
>  
> 
>  
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> HOKEY mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hokey

---

From: "Alper Yegin" <[email-masked]>
Date: Wed, 25 Mar 2009 22:47:34 +0200

Glen,

Your caption of the consensus is missing an important element:

p->sa->aaa->ca is not to be called pre-authentication. 

Wasn't that part of the consensus?

And if so, that calls for re-chartering, as the current charter specifically
aims pre-authentication.

That's what I'm trying to confirm. the implication of the consensus.

Alper

From: Glen Zorn [mailto:[email-masked]] 
Sent: Wednesday, March 25, 2009 10:18 PM
To: 'Alper Yegin'; [email-masked]
Subject: RE: [HOKEY] the new model

The consensus was to 

Alper

---

From: Tim Polk <[email-masked]>
Date: Wed, 25 Mar 2009 14:00:02 -0700

Alper,

The rough consensus - subject to confirmation on the list - was that  
the scope of the problem statement should include Qin's usage  
scenario.  The objections centered on the terminology, so Qin and  
Yoshi have been directed to agree on terminology and propose it to the  
list.  If they fail to agree, I have suggested the chairs designate a  
design team to decide on the terminology.

I do not see the need to re-charter to handle this "early  
authentication" scenario.  It seems to fit one of the general  
categories specified in the charter text:

     "The solutions specified by the HOKEY WG fall into several  
categories,
     based on timing and mechanism.  The authentication and key  
management
     may occur before handoff, when latency is much less critical."

I would also note that the document will still satisfy the  
requirements for deliverable 1); it simply
covers an additional scenario that some do not consider pre- 
authentication.  I do not believe the charter *prohibits* this.

Thanks,

Tim Polk
(Primary AD for Hokey)

On Mar 25, 2009, at 11:38 AM, Alper Yegin wrote:

>
> I listened to the audio and as I understand there was an agreement  
> not to call Qin’s model pre-authentication (not sure why it took 4  
> months to get there, but never mind…) Pending the confirmation on  
> the mailing list, what would be the next action then? If people want  
> to pursue that work, then re-chartering the WG to encompass such new  
> models?
>
> Alper
>
>
>
>
>

---

From: Tom Taylor <[email-masked]>
Date: Wed, 25 Mar 2009 14:03:12 -0700

Our AD was shepherding the consensus in the room, and didn't seem to be worried 
about the renaming of the milestone. You can call that rechartering, but it's 
more in the nature of an administrative update.

Alper Yegin wrote:
> Wasn’t that part of the consensus?
> 
>  
> 
> And if so, that calls for re-chartering, as the current charter 
> specifically aims pre-authentication.
> 
>  
> 
> That’s what I’m trying to confirm… the implication of the consensus…
> 
>  
> 
> Alper
> 
>  
> 
>  
> 
> *From:* Glen Zorn [mailto:[email-masked]]
> *Sent:* Wednesday, March 25, 2009 10:18 PM
> *To:* 'Alper Yegin'; [email-masked]
> *Subject:* RE: [HOKEY] the new model
> 
>  
> 
> Alper Yegin [mailto:[email-masked]] 
> <mailto:[mailto:[email-masked]]> writes:
>