Subject: [HOKEY] I-D Action:draft-ietf-hokey-preauth-ps-07.txt

From: [email-masked]
Date: Thu, 14 May 2009 23:00:01 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Handover Keying Working Group of the IETF.

	Title           : EAP Early Authentication Problem Statement
	Author(s)       : Y. Ohba, et al.
	Filename        : draft-ietf-hokey-preauth-ps-07.txt
	Pages           : 20
	Date            : 2009-05-14

EAP (Extensible Authentication Protocol) early authentication may be
defined as the use of EAP to establish authenticated keying material
on a target authenticator prior to arrival of the peer at the access
network managed by that authenticator.  This draft discusses the EAP
early authentication problem in detail.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-hokey-preauth-ps-07.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Qin Wu <[email-masked]>
Date: Fri, 15 May 2009 14:06:15 +0800

Hi, all:
I have just submitted a new version for "EAP Early Authentication Problem Statement"
<draft-ietf-hokey-preauth-ps-07>.

In reponse to our discussion at the HOKEY meeting in SF and rough consesus in the maillist, the title of the draft has been changed from "EAP Pre-authentication Problem Statement" into "EAP Early Authentication Problem Statement".The other changes to the previous 06-version are of pure editorial kind including terminology alphabetization,English usage& grammar cleaning up, transition text for coherence.

Here I would like to thank Yoshi for his patient offline discussion, peyush agarwal and anyone else for their recent good suggestions.  Especially I would like to thank Tom Taylor and for his recent editorial comments and Glen Zorn for his valuable reviewing and editorial change. 

Next I would like to ask all previous contributors to review this draft. Comments from the many previous contributors as well as anybody else are highly appreciated. 

Best regards,
Qin
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, May 15, 2009 2:00 PM
Subject: I-D Action:draft-ietf-hokey-preauth-ps-07.txt

> implementation to automatically retrieve the ASCII version of the

--------------------------------------------------------------------------------

> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>