Subject: [HOKEY] FYI: IETF 75 meeting times

From: "Glen Zorn" <[email-masked]>
Date: Sat, 20 Jun 2009 10:42:10 +0700

We have been allocated two slots during the Stockholm meeting: Monday from
15:20 to 17:20 and Wednesday from 15:10 to 16:10,

---

From: "Glen Zorn" <[email-masked]>
Date: Sat, 20 Jun 2009 10:47:53 +0700

Whoops, too quick on the trigger!  The message was _supposed_ to say

We have been allocated two slots during the Stockholm meeting: Monday from
15:20 to 17:20 and Wednesday from 15:10 to 16:10.  
Please take a look at the IETF draft agenda 
(http://www.ietf.org/meetings/75/75-Draft-Agenda.pdf)  
and note any serious conflicts.  Thanks!