Subject: [HOKEY] New version of draft-ietf-hokey-key-mgm

From: "Glen Zorn" <[email-masked]>
Date: Fri, 19 Jun 2009 16:17:12 +0700

WGLC has completed; can you work with the folks who had reasonable comments
to come up with a new rev of the draft ASAP, please?  Thanks!

~gwz

Play assigns meaning to human activity--work erases it.
  -- P.L. Wilson

---

From: "Hoeper Katrin-QWKN37" <[email-masked]>
Date: Fri, 19 Jun 2009 15:31:39 -0400

Rafa, Qin and Glen,

Thank you for your review and comments. I will work on a new draft addressing all the issues you raised and send you the revision as soon as possible.

Katrin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Glen Zorn
Sent: Friday, June 19, 2009 4:17 AM
To: 'Katrin Höper'
Cc: [email-masked]
Subject: [HOKEY] New version of draft-ietf-hokey-key-mgm

~gwz

_______________________________________________
HOKEY mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/hokey

---

From: "Glen Zorn" <[email-masked]>
Date: Sat, 20 Jun 2009 14:46:27 +0700

Hoeper Katrin-QWKN37 [mailto:[email-masked]] writes:

> Rafa, Qin and Glen,
> 
> Thank you for your review and comments. I will work on a new draft
> addressing all the issues you raised and send you the revision as soon
> as possible.

Please don't address the _all_, as some made no sense IMHO.  I could post a
list of LC comments & proposed resolutions to the list if that would help.

...

---

From: "Hoeper Katrin-QWKN37" <[email-masked]>
Date: Mon, 22 Jun 2009 09:32:54 -0400

-----Original Message-----
From: Glen Zorn [mailto:[email-masked]] 
Sent: Saturday, June 20, 2009 2:46 AM
To: Hoeper Katrin-QWKN37; 'Qin Wu'; [email-masked]
Cc: [email-masked]
Subject: RE: [HOKEY] New version of draft-ietf-hokey-key-mgm

> addressing all the issues you raised and send you the revision as soon

Please don't address the _all_, as some made no sense IMHO.  I could
post a
list of LC comments & proposed resolutions to the list if that would
help.

[KH] Yes, that would help.
...

---

From: "Glen Zorn" <[email-masked]>
Date: Mon, 22 Jun 2009 21:01:03 +0700

Hoeper Katrin-QWKN37 [mailto:[email-masked]] writes:

> I could post a list of LC comments & proposed resolutions to the list if
that would help.
> [KH] Yes, that would help.

OK, I see what I can do.