Subject: [HOKEY] 1st draft of Stockholm agenda

From: "Glen Zorn" <[email-masked]>
Date: Wed, 15 Jul 2009 20:22:59 +0700

The first draft of the agenda is available @
http://www.ietf.org/proceedings/09jul/agenda/hokey.htm.  Please send
comments/questions as soon as possible.  If you have a slot & want to make a
presentation, please send me your slides before 20 July.  Thank you!

---

From: Qin Wu <[email-masked]>
Date: Thu, 16 Jul 2009 13:59:17 +0800

Hi, Chair:
May I  request 10 minutes to discuss the status of WG document on EAP Early authentication PS?

Regards!
-Qin
----- Original Message ----- 
From: "Glen Zorn" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, July 15, 2009 9:22 PM
Subject: [HOKEY] 1st draft of Stockholm agenda

> _______________________________________________
> HOKEY mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hokey