Subject: [HOKEY] recharter

From: "Glen Zorn" <[email-masked]>
Date: Thu, 9 Jul 2009 15:28:11 +0700

Thus far, the following new charter items have been suggested:

1.  Early authentication solution(s)

2.  hokey architecture document

3.  IEEE 802.21 integration

4.  Interaction between the NAS (or Network Attachment Point) and the EAP
authenticator

5.  EAP method-specific optimized fast authentication

I'd like to add a couple of my own: 

.         revision of RFC 5296 to allow explicit bootstrapping with a local
ERP server

.         AAA components

The last one is there because (at least in the case of RADIUS) I doubt that
the work will ever get done unless it's done in this WG.

Any other suggestions?

~gwz

Play assigns meaning to human activity--work erases it.

  -- P.L. Wilson

---

From: Qin Wu <[email-masked]>
Date: Thu, 09 Jul 2009 17:09:44 +0800

Hi, Chair:
May I suggest one more work item on local domain name discovery for ERP. 
The URL for this I-D is:
(http://tools.ietf.org/html/draft-wu-hokey-ldn-discovery-00)
If possible, I would like to request a slot to discuss some of these potential work items!
Thanks a lot!

Regards!
-Qin
  ----- Original Message ----- 
  From: Glen Zorn 
  To: [email-masked] 
  Sent: Thursday, July 09, 2009 4:28 PM
  Subject: [HOKEY] recharter

  4.  Interaction between the NAS (or Network Attachment Point) and the EAP authenticator

  ·         revision of RFC 5296 to allow explicit bootstrapping with a local ERP server

  ·         AAA components

  The last one is there because (at least in the case of RADIUS) I doubt that the work will ever get done unless it's done in this WG.

  Any other suggestions?

  ~gwz

    -- P.L. Wilson

------------------------------------------------------------------------------

  _______________________________________________
  HOKEY mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/hokey

---

From: "Glen Zorn" <[email-masked]>
Date: Thu, 9 Jul 2009 16:35:08 +0700

Qin Wu [mailto:[email-masked]] writes:

Hi, Chair:

The URL for this I-D is:

If possible, I would like to request a slot to discuss some of these
potential work items!

OK, you can have a slot for the above-mentioned draft; if you wouldn't mind,
would you make a separate request for each topic?

Thanks a lot!

 .

---

From: Qin Wu <[email-masked]>
Date: Thu, 09 Jul 2009 20:48:23 +0800

Hi, Chair:
  ----- Original Message ----- 
  From: Glen Zorn 
  To: 'Qin Wu' ; [email-masked] 
  Sent: Thursday, July 09, 2009 5:35 PM
  Subject: RE: [HOKEY] recharter

  Hi, Chair:

  The URL for this I-D is:

  OK, you can have a slot for the above-mentioned draft; if you wouldn't mind, would you make a separate request for each topic?

  [Qin]: Sure.

  Thanks a lot!

   .

---

From: Qin Wu <[email-masked]>
Date: Thu, 09 Jul 2009 20:52:34 +0800

Hi, Chair:
I'd like to request 10min to discuss new work item on Early authentication solution.

Regards!
-Qin
  ----- Original Message ----- 
  From: Glen Zorn 
  To: [email-masked] 
  Sent: Thursday, July 09, 2009 4:28 PM
  Subject: [HOKEY] recharter

  ·         AAA components

  Any other suggestions?

  ~gwz

    -- P.L. Wilson

---

From: Qin Wu <[email-masked]>
Date: Thu, 09 Jul 2009 20:54:13 +0800

Hi, Chair:
I would like to request 10min to discuss the work item on EAP method specific optimized fast authentication.

Regards!
-Qin
  ----- Original Message ----- 
  From: Glen Zorn 
  To: [email-masked] 
  Sent: Thursday, July 09, 2009 4:28 PM
  Subject: [HOKEY] recharter

  ·         AAA components

  Any other suggestions?

  ~gwz

    -- P.L. Wilson

---

From: Qin Wu <[email-masked]>
Date: Thu, 09 Jul 2009 20:55:25 +0800

Hi, Chair:
May I have a slot to discuss Hokey architecture document?

Regards!
-Qin
  ----- Original Message ----- 
  From: Glen Zorn 
  To: [email-masked] 
  Sent: Thursday, July 09, 2009 4:28 PM
  Subject: [HOKEY] recharter

  ·         AAA components

  Any other suggestions?

  ~gwz

    -- P.L. Wilson