Subject: [HOKEY] Call for presentations

From: Tina TSOU <[email-masked]>
Date: Thu, 08 Oct 2009 11:45:30 +0800

Hi,

We have scheduled a meeting for the IETF76. If you want a slot for  
making a presentation, please let us know.

B. R.
Tina
http://tinatsou.weebly.com/contact.html

---

From: Tina TSOU <[email-masked]>
Date: Tue, 13 Oct 2009 15:43:27 +0800

Hi Katrin et al,
Thank you, it is important item for hokey. We put it in the agenda.

B. R.
Tina

  ----- Original Message ----- 
  From: Hoeper Katrin-QWKN37 
  To: Tina TSOU 
  Cc: Qin Wu ; [email-masked] 
  Sent: Monday, October 12, 2009 10:42 PM
  Subject: RE: [HOKEY] Call for presentations

  Hi Tina,

  I would like to book a slot for the HOKEY architecture 00-draft that I
  will submit together with Qin Wu and Sebastian Decugis shortly.

  A 20 min slot for 15 min presentation and 5 min discussion should be
  plenty.

  Thank you,
  Katrin
  > -----Original Message-----
  > From: [email-masked] [mailto:[email-masked]] On Behalf
  Of
  > Tina TSOU
  > Sent: Wednesday, October 07, 2009 10:46 PM
  > To: [email-masked]
  > Subject: [HOKEY] Call for presentations
  > Importance: High
  > 
  > Hi,
  > 
  > _______________________________________________
  > HOKEY mailing list
  > [email-masked]
  > https://www.ietf.org/mailman/listinfo/hokey