Subject: [HOKEY] Agenda items for IETF77 HOKEY WG meeting

From: Tina TSOU <[email-masked]>
Date: Mon, 22 Feb 2010 17:34:43 +0800

Hi All,

We welcome requests for any agenda slots at our next HOKEY WG meeting in
Anaheim. Please respond with any requests.

Thanks,
Glen & Tina

---

From: Tom Taylor <[email-masked]>
Date: Mon, 22 Feb 2010 06:20:45 -0500

Do you realize HOKEY isn't on the draft agenda?

In any event, we're working on an update of the HOKEY architecture that might be
worth an hour's discussion.

Tina TSOU wrote:
> ------------------------------------------------------------------------
> 
> _______________________________________________
> HOKEY mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hokey

---

From: Qin Wu <[email-masked]>
Date: Mon, 22 Feb 2010 19:44:17 +0800

Hi,WG:
We have submitted the new version of draft-wu-hokey-ldn-discovery-01 and would like to ask one timeslot 
to discuss the updates. This is the third time we present this draft. We hope the WG adopt it soon. 

Regards!
-Qin
  ----- Original Message ----- 
  From: Tina TSOU 
  To: [email-masked] 
  Sent: Monday, February 22, 2010 5:34 PM
  Subject: [HOKEY] Agenda items for IETF77 HOKEY WG meeting

  Hi All,

  Thanks,
  Glen & Tina

------------------------------------------------------------------------------

---

From: Zhen Cao <[email-masked]>
Date: Mon, 22 Feb 2010 20:08:59 +0800

Dear Chairs,

I'd like to request a time slot to present and discuss our document:
draft-wang-hokey-erp-aak-00. Thanks for the help.

Regards,
Cao Zhen