Subject: Re: [HOKEY] Agenda items for IETF77 HOKEY WG meeting

From: "Glen Zorn" <[email-masked]>
Date: Mon, 8 Mar 2010 12:30:23 +0700

Zhen Cao [mailto:[email-masked]] writes:

> Dear Chairs,
> 
> I'd like to request a time slot to present and discuss our document:
> draft-wang-hokey-erp-aak-00. Thanks for the help.

How long?

> 
> Regards,
> Cao Zhen
> 2010/2/22 Tina TSOU <[email-masked]>:
> > Hi All,
> >
> > We welcome requests for any agenda slots at our next HOKEY WG meeting
> in
> > Anaheim. Please respond with any requests.
> >
> > Thanks,
> > Glen & Tina
> >
> > _______________________________________________
> > HOKEY mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/hokey
> >
> >

---

From: "Glen Zorn" <[email-masked]>
Date: Mon, 8 Mar 2010 12:31:14 +0700

Qin Wu [mailto:[email-masked]] writes:

Hi,WG:

We have submitted the new version of draft-wu-hokey-ldn-discovery-01 and
would like to ask one timeslot 

to discuss the updates. This is the third time we present this draft. We
hope the WG adopt it soon. 

How long?

Regards!

-Qin

----- Original Message ----- 

From: Tina TSOU <mailto:[email-masked]>  

To: [email-masked] 

Sent: Monday, February 22, 2010 5:34 PM

Subject: [HOKEY] Agenda items for IETF77 HOKEY WG meeting

Hi All,

We welcome requests for any agenda slots at our next HOKEY WG meeting in
Anaheim. Please respond with any requests.

Thanks,
Glen & Tina

  _____

---

From: "Glen Zorn" <[email-masked]>
Date: Mon, 8 Mar 2010 12:32:02 +0700

> In any event, we're working on an update of the HOKEY architecture that
> might be
> worth an hour's discussion.

A whole hour?  How about 45 minutes?

> Tina TSOU wrote:
> > ----------------------------------------------------------------------
> --
> >

---

From: Qin Wu <[email-masked]>
Date: Mon, 08 Mar 2010 13:58:58 +0800

10 minutes will be enough. Thanks!
  ----- Original Message ----- 
  From: Glen Zorn 
  To: 'Qin Wu' ; 'Tina TSOU' ; [email-masked] 
  Sent: Monday, March 08, 2010 1:31 PM
  Subject: RE: [HOKEY] Agenda items for IETF77 HOKEY WG meeting

  Hi,WG:

  We have submitted the new version of draft-wu-hokey-ldn-discovery-01 and would like to ask one timeslot 

  to discuss the updates. This is the third time we present this draft. We hope the WG adopt it soon. 

  How long?

  Regards!

  -Qin

    ----- Original Message ----- 

    From: Tina TSOU 

    To: [email-masked] 

    Hi All,

    Thanks,
    Glen & Tina

----------------------------------------------------------------------------

---

From: Zhen Cao <[email-masked]>
Date: Mon, 8 Mar 2010 15:21:42 +0800

Dear Chairs,

We may need 15 minutes to discuss the document draft-wang-hokey-erp-aak-00.

Thanks,
Zhen Cao
China Mobile.

---

From: "Glen Zorn" <[email-masked]>
Date: Mon, 8 Mar 2010 16:19:16 +0700

> We may need 15 minutes to discuss the document draft-wang-hokey-erp-aak-

OK