Subject: [HOKEY] presentations for the pcn session

From: Tina TSOU <[email-masked]>
Date: Sun, 21 Mar 2010 07:49:02 -0700

please send me any presentations for the pcn session

(I got  Zhen's and Qin's)

B. R.
Tina
http://tinatsou.weebly.com/contact.html

---

From: Qin Wu <[email-masked]>
Date: Sun, 21 Mar 2010 09:14:44 -0700

Hi,
Is it Hokey Session instead of pcn session? What am I missing?

Regards!
-Qin
----- Original Message ----- 
From: "Tina TSOU" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, March 21, 2010 7:49 AM
Subject: [HOKEY] presentations for the pcn session

> _______________________________________________
> HOKEY mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hokey
>

---

From: Tina TSOU <[email-masked]>
Date: Sun, 21 Mar 2010 09:45:45 -0700

Aha, yes! :)

B. R.
Tina

On Mar 21, 2010, at 8:18 AM, Tom Taylor wrote:

> HOKEY, you mean :) Will do.
>
> Tina TSOU wrote:

---

From: Tina TSOU <[email-masked]>
Date: Sun, 21 Mar 2010 09:49:31 -0700

Sorry, I was copying and pasting Scott''s.

I meant HOKEY rather than PCN.

Jet lag...

B. R.
Tina