Subject: [HOKEY] Volunteers to edit RFC 5296bis

From: "Glen Zorn" <[email-masked]>
Date: Wed, 16 Jun 2010 12:47:14 +0700

Among our upcoming milestones is the submission of an initial revision of
RFC 5296, scheduled for next month.  This message is a call for volunteers
to edit the new document; if you are interested in taking on this work,
please respond.  Thanks!

---

From: Qin Wu <[email-masked]>
Date: Fri, 25 Jun 2010 15:54:37 +0800

Hi,
Sorry for my late reply. I would like to take on this work.

Regards!
-Qin
----- Original Message ----- 
From: "Glen Zorn" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, June 16, 2010 1:47 PM
Subject: [HOKEY] Volunteers to edit RFC 5296bis

> _______________________________________________
> HOKEY mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hokey

---

From: Zhen Cao <[email-masked]>
Date: Fri, 25 Jun 2010 16:04:34 +0800

+1

I'd also like to take the job.

Thanks,
Zhen

---

From: "Glen Zorn" <[email-masked]>
Date: Fri, 25 Jun 2010 18:40:05 +0700

> I'd also like to take the job.

Thanks to both of you!