Subject: [HOKEY] comments on draft-ietf-hokey-ldn-discovery-01

From: Zhen Cao <[email-masked]>
Date: Thu, 29 Jul 2010 09:31:13 +0200

Hi,

The draft solution is straightforward and neat.  I have some comments
on the draft as below:

1. in ipv6 scenario, RS/RA options for ldn should also be considered,
which I think is more appropriate for the scenario.

2. why only dhcpv6 option is defined? did you consider dhcpv4?

3. There are lots of options extension for DHCPv6, and normally they
go to the DHC for review. Have this draft got any review their?

Thanks,
Zhen
On Sat, Jul 10, 2010 at 10:15 AM,  <[email-masked]> wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Handover Keying Working Group of the IETF.
>
>
>        Title           : The Local Domain Name DHCP Option
>        Author(s)       : G. Zorn, et al.
>        Filename        : draft-ietf-hokey-ldn-discovery-01.txt
>        Pages           : 6
>        Date            : 2010-07-10
>
> In order to derive a Domain-Specific Root Key (DSRK) from the
> Extended Master Session Key (EMSK) generated as a side-effect of an
> Extensible Authentication Protocol (EAP) method, the EAP peer must
> discover the name of the domain to which it is attached.
>
> This document specifies a Dynamic Host Configuration Protocol (DHCP)
> option designed to allow a DHCP server to inform clients of the name
> of the local domain..
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-hokey-ldn-discovery-01.txt
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>
>
> _______________________________________________
> HOKEY mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hokey
>
>

---

From: Tina TSOU <[email-masked]>
Date: Thu, 29 Jul 2010 10:58:05 +0200

I'm also very curious to know the answer since it is related to IPv6;-)

B. R.
Tina
http://tinatsou.weebly.com/contact.html