Subject: [HOKEY] Kindly let me know your opinion

From: young <[email-masked]>
Date: Mon, 26 Jul 2010 16:53:46 +0800

Hi, All:

In the HOKEY session, it will discuss one topic: ERP/AAK support for
Inter-AAA realm handover. 
The attachment is the slide for the topic. It introduces the scenario of the
Inter-AAA realm, the problem statement of the scenario, questions required
to discuss. 
Wish you give some comments before the meeting.

Regards
Richard

---

From: Qin Wu <[email-masked]>
Date: Wed, 28 Jul 2010 19:15:21 +0200

Hi, Young:
Thank for raising discussion. Have a quick look at your slides, it is not very clear to me what's the real difference betweeen intra-domain handover and inter-domain handover?
What's the critical issue we need to solve? Is it possible to extend ERP/AAK to support inter-domain handover?
As regarding to announcement you propsed, not sure this annoucement mechanism should be part of early authentiation, instead, may be part of authenticator discovery. May other people has
different opinion. Let's see.
One interesting issue in your slides is if we distinguish inter-domain handover into intra-operator handover and inter-operator handover, how does the server differtiate one from another?

Regards!
-Qin
----- Original Message ----- 
From: "young" <[email-masked]>
To: <[email-masked]>
Sent: Monday, July 26, 2010 10:53 AM
Subject: [HOKEY] Kindly let me know your opinion

> Wish you give some comments before the meeting.

--------------------------------------------------------------------------------

> _______________________________________________
> HOKEY mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hokey
>

---

From: "Qin Wu" <[email-masked]>
Date: Wed, 28 Jul 2010 21:42:59 +0200

Hi,
Following up the first email to this list,  I am not quite sure that you really list the problem when we get to inter-domain handover?
One serious issue in my mind would be how does the Mobile Host know when to come to inter-domain handover happen and when go back to intra-domain handover? Possible way is to
perform intra-domain handover using ERP/AAK each time, if intra-domain handover fails, then the Mobile Host can figure out he enter into
inter-domain handover. But I am wondering whether this is a efficient way to do early authentication. Is there any optimized way?

Regards!
-Qin