Subject: [HOKEY] 2nd Call for Agenda Items

From: "Glen Zorn" <[email-masked]>
Date: Fri, 9 Jul 2010 13:31:43 +0700

For the Maastrict meeting, hokey has been assigned a one hour slot from
15:10-16:10 on Thursday. 

If you have items you wish to discuss during the face-to-face meeting,
please send the <mailto:[email-masked]>  chairs the following
information:

     - Topic

     - Draft name (if any)

     - Presenter

     - Requested amount of presentation time

In order for the chairs to approve a presentation, the draft(s) must be
available by the associated cut-off dates.  For Maastricht, revised drafts
must be posted by July 12th.  If you wish a slot, please respond by 17:00
PDT (24:00 UTC), Tuesday 13 July.

Regards,

Glen & Tina

---

From: Zhen Cao <[email-masked]>
Date: Fri, 9 Jul 2010 18:46:46 +0800

Dear Chairs,

I'd like to request a time slot with the following info. Thanks.

      - Topic  : Comment resolution for ERP-AAK
      - Draft name (if any)
http://tools.ietf.org/html/draft-ietf-hokey-erp-aak-02
      - Presenter: Zhen Cao
      - Requested amount of presentation time: 5 minutes.

On Fri, Jul 9, 2010 at 2:31 PM, Glen Zorn <[email-masked]> wrote:
> please send the chairs the following information:
>
>
>
>      - Topic
>
>      - Draft name (if any)
>
>      - Presenter
>
> _______________________________________________
> HOKEY mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hokey
>
>

---

From: "Glen Zorn" <[email-masked]>
Date: Sat, 10 Jul 2010 14:57:37 +0700

OK.  Are you sure that 5 minutes will be enough?

Hope this helps.

 ~gwz

> -----Original Message-----
> From: Zhen Cao [mailto:[email-masked]]
> Sent: Friday, July 09, 2010 5:47 PM
> To: Glen Zorn
> Cc: [email-masked]; hokey chair
> Subject: Re: [HOKEY] 2nd Call for Agenda Items
> 
> Dear Chairs,
>

---

From: Zhen Cao <[email-masked]>
Date: Mon, 12 Jul 2010 09:51:22 +0800

10 minutes should be better, thanks.

---

From: Qin Wu <[email-masked]>
Date: Mon, 12 Jul 2010 17:25:35 +0800

Dear chairs:
I would like to request 15 minutes timeslot to talk about RFC5296bis.
The draft name is draft-wu-hokey-rfc5296bis-01.

Regards!
-Qin
  ----- Original Message ----- 
  From: Glen Zorn 
  To: [email-masked] 
  Cc: 'hokey chair' 
  Sent: Friday, July 09, 2010 2:31 PM
  Subject: [HOKEY] 2nd Call for Agenda Items

  For the Maastrict meeting, hokey has been assigned a one hour slot from 15:10-16:10 on Thursday. 

  If you have items you wish to discuss during the face-to-face meeting, please send the chairs the following information:

       - Topic

       - Draft name (if any)

       - Presenter

  In order for the chairs to approve a presentation, the draft(s) must be available by the associated cut-off dates.  For Maastricht, revised drafts must be posted by July 12th.  If you wish a slot, please respond by 17:00 PDT (24:00 UTC), Tuesday 13 July.

  Regards,

  Glen & Tina

------------------------------------------------------------------------------

---

From: "Glen Zorn" <[email-masked]>
Date: Tue, 13 Jul 2010 07:34:12 +0700

OK.

Hope this helps.

 ~gwz

From: Qin Wu [mailto:[email-masked]] 
Sent: Monday, July 12, 2010 4:26 PM
To: Glen Zorn; [email-masked]
Cc: 'hokey chair'
Subject: Re: [HOKEY] 2nd Call for Agenda Items

Dear chairs:

Regards!

-Qin

----- Original Message ----- 

From: Glen Zorn <mailto:[email-masked]>  

To: [email-masked] 

Cc: 'hokey <mailto:[email-masked]>  chair' 

     - Topic

     - Draft name (if any)

     - Presenter

Regards,

Glen & Tina

  _____