Subject: [HOKEY] Second call for agenda items for IETF-79

From: "Glen Zorn" <[email-masked]>
Date: Sat, 9 Oct 2010 13:08:52 +0700

All,
It is time to start planning for the upcoming HOKEY session at IETF 79.  If
you have items you would like *considered* for the agenda, please let the
chairs know the following information:

     1. Draft name
     2. Time requested
     3. Presenter

As with previous meetings, drafts MUST be available by their associated
cut-off dates.  We intend to prioritize requests for meeting time using
the following criteria:

     1. Current WG items
     2. Topics actively discussed on the mailing list
     3. New work.
 
BTW, Tina was born and grew up in China. She may be able to help you in
Beijing for some language or culture issues.

Regards,
Tina & Glen

---

From: Tom Taylor <[email-masked]>
Date: Thu, 14 Oct 2010 12:57:45 -0400

We would like time for the following draft:

1. Draft name: draft-ietf-hokey-arch-design-00

2. Time requested: 15 minutes

3. Presenter: Tom Taylor

On 09/10/2010 2:08 AM, Glen Zorn wrote:
> Tina&  Glen
> _______________________________________________
> HOKEY mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hokey
>
>

---

From: Qin Wu <[email-masked]>
Date: Fri, 15 Oct 2010 08:49:01 +0800

Hi, 
I would like to request 15 min to discuss the revison of draft-ietf-hokey-rfc5296bis.
Thanks!

Regards!
-Qin
----- Original Message ----- 
From: "Glen Zorn" <[email-masked]>
To: <[email-masked]>
Cc: "'hokey chair'" <[email-masked]>
Sent: Saturday, October 09, 2010 2:08 PM
Subject: [HOKEY] Second call for agenda items for IETF-79

All,

1. Draft name
2. Time requested
3. Presenter

1. Current WG items

Regards,
Tina & Glen

---

From: "Glen Zorn" <[email-masked]>
Date: Fri, 15 Oct 2010 09:09:39 +0700

> 2. Time requested: 15 minutes

OK, but are you sure that you only want 15 minutes?  IIRC, an hour was
requested in Maastricht...

---

From: Tom Taylor <[email-masked]>
Date: Thu, 14 Oct 2010 22:32:44 -0400

Let's compromise: 30 minutes if you have it.

Thanks.

---

From: "Glen Zorn" <[email-masked]>
Date: Fri, 15 Oct 2010 10:40:04 +0700

OK.

Hope this helps.

 ~gwz

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Tom Taylor
> Sent: Friday, October 15, 2010 9:33 AM
> To: 'hokey chair'
> Cc: [email-masked]
> Subject: Re: [HOKEY] Second call for agenda items for IETF-79
> 
> >>> you have items you would like *considered* for the agenda, please
> let
> >> the

---

From: young <[email-masked]>
Date: Fri, 15 Oct 2010 14:48:54 +0800

Hi, Glen:

I wish to have a time slot for new draft which specifies a protocol for Early Authentication Model. 
1) Draft name: draft-wang-hokey-eep-00.xml
2) Time requested: 15Min
3) Presenter: Hao Wang or Richard

Regards
Richard

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表 Glen Zorn
发送时间: 2010年10月9日 14:09
收件人: [email-masked]
抄送: 'hokey chair'
主题: [HOKEY] Second call for agenda items for IETF-79
重要性: 高

All,

     1. Draft name
     2. Time requested
     3. Presenter

     1. Current WG items

Regards,
Tina & Glen