Subject: Re: [HOKEY] [hokey] #7: Discussion of early authentication in section 1 incorrect

From: "hokey issue tracker" <[email-masked]>
Date: Sun, 11 Sep 2011 10:29:25 -0000

#7: Discussion of early authentication in section 1 incorrect

Description changed by henrik@…:

Old description:

> From the minutes of the QC session:
>
> Change ¡°AAK the client interacts with the AAA to discovery and connect
> with CAPs¡±.  That¡¯s not quite true.

New description:

 From the minutes of the QC session:

 Change "AAK the client interacts with the AAA to discovery and connect
 with CAPs".  That's not quite true.

--

-- 
-----------------------------+----------------------------------------------
 Reporter:  gwz@…            |       Owner:  hokey@…       
     Type:  defect           |      Status:  new           
 Priority:  major            |   Milestone:                
Component:  arch-design      |     Version:                
 Severity:  In WG Last Call  |    Keywords:                
-----------------------------+----------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/hokey/trac/ticket/7#comment:4>
hokey <http://tools.ietf.org/wg/hokey/>

---

From: Qin Wu <[email-masked]>
Date: Wed, 28 Sep 2011 11:38:00 +0800

----- Original Message ----- 
From: "hokey issue tracker" <[email-masked]>
To: <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Sunday, September 11, 2011 6:29 PM
Subject: Re: [HOKEY] [hokey] #7: Discussion of early authentication in section 1 incorrect

> with CAPs".  That's not quite true.

[Qin]: Since  CAP discovery is  out of the scope of hokey, I would suggest to rephrase
this sentence as follows:
"
AAK the AAA interacts with the client to discovery and connect
 with CAPs and the existing trust relationship between SAP and CAP is not needed.
"
Does this make sense?

> _______________________________________________
> HOKEY mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hokey
>

---

From: Glen Zorn <[email-masked]>
Date: Wed, 28 Sep 2011 12:56:14 +0700

On 9/28/2011 10:38 AM, Qin Wu wrote:
...

>  with CAPs and the existing trust relationship between SAP and CAP is not needed.

One problem seems to be that the term "client" is not really
well-defined here.  My guess is that it means either "peer" (in the EAP
sense) or "mobile node", but neither of those have any awareness of or
direct interaction with AAA.

...

---

From: Qin Wu <[email-masked]>
Date: Wed, 28 Sep 2011 14:01:18 +0800

----- Original Message ----- 
From: "Glen Zorn" <[email-masked]>
To: "Qin Wu" <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, September 28, 2011 1:56 PM
Subject: Re: [HOKEY] [hokey] #7: Discussion of early authentication in section 1 incorrect

> direct interaction with AAA.

I think SAP should know who he is talking to. Therefore how about saying
"
AAK the AAA interacts with the SAP to discovery and connect
with CAPs and the existing trust relationship between SAP and CAP is not needed.

"
?