Subject: [HOKEY] Change proposal for ERP-AAK - 1: IANA Registry

From: Qin Wu <[email-masked]>
Date: Thu, 29 Sep 2011 17:14:47 +0800

Hi,
It is not clear in the IANA consideration section of draft-ietf-hokey-erp-aak-05 regarding where to put the new registry,
so I propose to do the following change.

OLD TEXT:
"
9.  IANA Considerations

   New TLV types:

      Sequence number

      ERP/AAK-Key

   New sub-TLV types:

      pRK Lifetime

      pMSK Lifetime
"

NEW TEXT:
"
IANA is requested to assign four TLV/ sub-TLV type values from the registry of EAP Initiate and Finish Attributes maintained at

http://www.iana.org/assignments/eap-numbers/eap-numbers.xml

New TLV types:

 O Sequence number: This is a TLV payload. The Type is TBD.

 O ERP/AAK-Key: This is a TLV payload. The Type is TBD.

 O pRK Liftetime: This is a sub-TLV payload. The type is TBD.

O pMSK Lifetime: This is a sub-TLV payload. The type is TBD.

"

Regards!
-Qin

---

From: Tina TSOU <[email-masked]>
Date: Fri, 30 Sep 2011 00:47:49 +0000

Qin,
This proposed change makes sense.

Best Regards,
Tina TSOU
http://tinatsou.weebly.com/contact.html

From: [email-masked] [mailto:[email-masked]] On Behalf Of Qin Wu
Sent: Thursday, September 29, 2011 2:15 AM
To: [email-masked]
Subject: [HOKEY] Change proposal for ERP-AAK - 1: IANA Registry

Hi,

OLD TEXT:
"
9.  IANA Considerations

   New TLV types:

      Sequence number

      ERP/AAK-Key

   New sub-TLV types:

      pRK Lifetime

      pMSK Lifetime
"

NEW TEXT:
"
IANA is requested to assign four TLV/ sub-TLV type values from the registry of EAP Initiate and Finish Attributes maintained at
http://www.iana.org/assignments/eap-numbers/eap-numbers<http://www.iana.org/assignments/eap-numbers/eap-numbers.xml>.xml

New TLV types:

Regards!
-Qin

---

From: Zhen Cao <[email-masked]>
Date: Fri, 30 Sep 2011 11:42:29 +0800

make a lot of sense! thank you

2011/9/29 Qin Wu <[email-masked]>:
> Hi,
> It is not clear in the IANA consideration section of
> draft-ietf-hokey-erp-aak-05 regarding where to put the new registry,
> IANA is requested to assign four TLV/ sub-TLV type values from the registry
> of EAP Initiate and Finish Attributes maintained at
>
> _______________________________________________
> HOKEY mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hokey
>
>

-- 
Best regards,
Zhen