Subject: [HOKEY] Change proposal for ERP-AAK - 7: Leave CAP discovery out of scope

From: Qin Wu <[email-masked]>
Date: Thu, 29 Sep 2011 18:19:42 +0800

Hi,
It was discussed and agreed on the list that we should leave CAP discovery beyond scope of Hokey.
However in the section 5.1, we still have some text to talk about CAP discovery, I propose to remove
them from the section 5.1 and other relevant sections and also add one assumption in the section 3 to say
that:
"
   It is assumed that the peer has previously completed full EAP

   authentication and the peer or SAP knows the

   identities of neighboring attachment points

"

Regards!
-Qin

---

From: Zhen Cao <[email-masked]>
Date: Fri, 30 Sep 2011 11:54:19 +0800

the same, "neighboring" to "candidate"

2011/9/29 Qin Wu <[email-masked]>:
> _______________________________________________
> HOKEY mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hokey
>
>

-- 
Best regards,
Zhen