Subject: Re: [HOKEY] [hokey] #8: Another benefit to 3.1.1 is that re-auth can take place when the home AAA is unavailable

From: "hokey issue tracker" <[email-masked]>
Date: Sun, 11 Sep 2011 11:05:08 -0000

#8: Another benefit to 3.1.1 is that re-auth can take place when the home AAA
is unavailable

Description changed by gwz@…:

Old description:

> It's not clear to me how this can be integrated into 3.1.1.  How about
> adding another "bullet point" section 3.1 and a new section 3.3?

New description:

 It's not clear to me how this can be integrated into 3.1.1.  How about
 adding another "bullet point" section 3.1 and a new section 3.3?

--

-- 
-----------------------------+----------------------------------------------
 Reporter:  gwz@…            |       Owner:  draft-ietf-hokey-arch-design@…             
     Type:  defect           |      Status:  new                                        
 Priority:  minor            |   Milestone:                                             
Component:  arch-design      |     Version:                                             
 Severity:  In WG Last Call  |    Keywords:                                             
-----------------------------+----------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/hokey/trac/ticket/8#comment:1>
hokey <http://tools.ietf.org/wg/hokey/>

---

From: Qin Wu <[email-masked]>
Date: Wed, 28 Sep 2011 11:50:43 +0800

----- Original Message ----- 
From: "hokey issue tracker" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>
Sent: Sunday, September 11, 2011 7:05 PM
Subject: Re: [hokey] #8: Another benefit to 3.1.1 is that re-auth can take place when the home AAA is unavailable

> adding another "bullet point" section 3.1 and a new section 3.3?

[Qin]: I think we don't need to take action since this benefit has already been covered by the section 3.1.1.
If additional text is needed, it will be good to add this text into the section 3.1.1, my suggested text is as follows:
OLD TEXT
"
  Ideally, a peer should only need to communicate with local servers
   and other local entities.
"
NEW TEXT
"
  Ideally, a peer should only need to communicate with local servers
   and other local entities without home servers involvement.
"

---

From: Glen Zorn <[email-masked]>
Date: Wed, 28 Sep 2011 13:01:24 +0700

On 9/28/2011 10:50 AM, Qin Wu wrote:

...

> [Qin]: I think we don't need to take action since this benefit has already been covered by the section 3.1.1.

Apparently the person who made the comment didn't think so. ;-)

>    and other local entities without home servers involvement.

OK, but how does his point out the benefit mentioned?

...

---

From: Qin Wu <[email-masked]>
Date: Wed, 28 Sep 2011 14:07:23 +0800

----- Original Message ----- 
From: "Glen Zorn" <[email-masked]>
To: "Qin Wu" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Wednesday, September 28, 2011 2:01 PM
Subject: Re: [HOKEY] [hokey] #8: Another benefit to 3.1.1 is that re-auth can take place when the home AAA is unavailable

> OK, but how does his point out the benefit mentioned?

[Qin]: I add addtional text "without home servers involvement" after
the last sentence
"
Ideally, a peer should only need to communicate with local servers
and other local entities.
"

> ..