Subject: [HOKEY] Change proposal for ERP-AAK - 6:Use of EAP-Initiate/Re-auth-Start

From: Qin Wu <[email-masked]>
Date: Thu, 29 Sep 2011 18:15:29 +0800

Hi,
It is not clear in the figure 1 regarding how EAP-Initiate/Re-auth-Start is used in the draft-ietf-hokey-erp-aak-05,
therefore I propose to add a new pragragraph next to the 3rd paragraph of section 3 as follows:
"
   the SAP may send the

   identities of neighboring attachment points to the peer in the EAP-

   Initiate/Re-auth-Start message.If the EAP-Initiate/Re-auth-Start packet is not supported by the peer, it is discarded silently.

"
Also I suggest to remove last sentence in the 1st paragraph of section 3 since they are partially duplicated with the proposed text.

Regards!
-Qin

---

From: Zhen Cao <[email-masked]>
Date: Fri, 30 Sep 2011 11:52:37 +0800

to be consistent with the Figure 1, i suggest change "neighboring" to
"candidate", and also they may not be neighbors physically.

The SAP may send the identities of candidate attachment points to the
peer in the EAP-Initiate/Re-auth-Start message. If the
EAP-Initiate/Re-auth-Start packet is not supported by the peer, it is
discarded silently.

2011/9/29 Qin Wu <[email-masked]>:
>    Initiate/Re-auth-Start message.If the EAP-Initiate/Re-auth-Start packet
> is not supported by the peer, it is discarded silently.
>
> "
> Also I suggest to remove last sentence in the 1st paragraph of section 3
> since they are partially duplicated with the proposed text.
>
> Regards!
> -Qin
> _______________________________________________
> HOKEY mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hokey
>
>

-- 
Best regards,
Zhen