Subject: [homegate] Interim Meeting - Proposed Participants and Agenda (plus location + date selection)

From: Jason Livingood <[email-masked]>
Date: Tue, 02 Feb 2010 13:38:32 -0500

A proposed one or two day agenda is on the wiki.  Generally speaking, the
objective is to discuss possible areas of overlap. Thus, at least the first
day makes sense, with the second day as optional.

http://trac.tools.ietf.org/area/tsv/trac/wiki/HOMEGATE

Action Items / Requests for feedback:
1  What SDOs should be involved and who are the contacts?  We¹ve received
these suggestions:
-- Cablelabs: Jean-Francois Mule (France)
-- BBF: Barbara Stark (Atlanta), Heather Kirksey (Texas), Ole Troan (Norway)
-- HGI: Duncan Bees (Vancouver)
-- UPnP Forum: Mark Baugher (Portland)
-- Others??

2  What should the agenda be?
See http://trac.tools.ietf.org/area/tsv/trac/wiki/HOMEGATE and provide
feedback to the list

3 ‹ When should the meeting be held?
Take Doodle poll at http://doodle.com/vuh7sdqmykzabbqw if you¹d like to
attend

4 ‹ Where should the meeting be held?
Take Doodle poll at http://www.doodle.com/tza3g5mafwssticn if you¹d like to
attend

Thank you!
Jason

---

From: Jason Livingood <[email-masked]>
Date: Thu, 04 Feb 2010 13:54:08 -0500

REMINDER --> Please vote now on possible dates and locations for the interim
meeting, as noted below (cross-SDO-focused).

1 - Please vote on possible dates here:  http://doodle.com/vuh7sdqmykzabbqw

2 - Please vote on possible locations here:
 http://www.doodle.com/tza3g5mafwssticn

We¹d like to be able to announce a location and date at IETF 77, which means
we have a bit of logistical planning to do.

Thanks
Jason

On 2/2/10 1:38 PM, "Jason Livingood" <[email-masked]>
wrote:

> Take Doodle poll at http://doodle.com/vuh7sdqmykzabbqw if you¹d like to attend
>

---

From: "Heather Kirksey" <[email-masked]>
Date: Thu, 4 Feb 2010 13:00:46 -0600

Jason,

Thanks for sending the links out.  Since you're inviting members of
other organizations to this event, it's probably worth noting that UPnP
Forum is meeting the week of May 3 and Broadband Forum is meeting the
week of May 24.  This will likely have an impact on the availability of
your invited guests.  It's up to you, but you might want to remove those
weeks from the doodle; perhaps offering a couple weeks in June to have
the same breadth of options.

Thanks,

Heather

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Jason Livingood
Sent: Thursday, February 04, 2010 12:54 PM
To: [email-masked]
Subject: Re: [homegate] Interim Meeting - Proposed Participants and
Agenda (plus location + date selection)
Importance: High

REMINDER --> Please vote now on possible dates and locations for the
interim meeting, as noted below (cross-SDO-focused).

1 - Please vote on possible dates here:
http://doodle.com/vuh7sdqmykzabbqw

We'd like to be able to announce a location and date at IETF 77, which
means we have a bit of logistical planning to do.

Thanks
Jason

A proposed one or two day agenda is on the wiki.  Generally speaking,
the objective is to discuss possible areas of overlap. Thus, at least
the first day makes sense, with the second day as optional.

Action Items / Requests for feedback:
1 - What SDOs should be involved and who are the contacts?  We've
received these suggestions:
-- Cablelabs: Jean-Francois Mule (France)
-- BBF: Barbara Stark (Atlanta), Heather Kirksey (Texas), Ole Troan
(Norway)
-- HGI: Duncan Bees (Vancouver)
-- UPnP Forum: Mark Baugher (Portland)
-- Others??

2 - What should the agenda be?
See http://trac.tools.ietf.org/area/tsv/trac/wiki/HOMEGATE and provide
feedback to the list

3 - When should the meeting be held?
Take Doodle poll at http://doodle.com/vuh7sdqmykzabbqw if you'd like to
attend

4 - Where should the meeting be held?
Take Doodle poll at http://www.doodle.com/tza3g5mafwssticn if you'd like
to attend

Thank you!
Jason

---

From: Jason Livingood <[email-masked]>
Date: Thu, 04 Feb 2010 14:21:56 -0500

Thanks for the conflict notice.  I have updated the poll.  It didn¹t seem to
let me delete the columns, so I just marked them as conflicts to avoid.  I
will also update the wiki shortly to note that as well.

Jason

On 2/4/10 2:00 PM, "Heather Kirksey" <[email-masked]> wrote:

> Jason,
>  
> Thanks for sending the links out.  Since you¹re inviting members of other
> organizations to this event, it¹s probably worth noting that UPnP Forum is
> meeting the week of May 3 and Broadband Forum is meeting the week of May 24.
> This will likely have an impact on the availability of your invited guests.
> It¹s up to you, but you might want to remove those weeks from the doodle;
> perhaps offering a couple weeks in June to have the same breadth of options.
>  
> Thanks,
> Heather
>  
> 
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Jason Livingood
> Subject: Re: [homegate] Interim Meeting - Proposed Participants and Agenda
> (plus location + date selection)
> Importance: High
>

---

From: <[email-masked]>
Date: Fri, 5 Feb 2010 14:20:56 +0100

A question about SDOs: have you considered 3GPP?

I mean 3GPP is currently having discussions on how to handle prefix delegation for devices using 3GPP access as uplink (e.g. LTE, HSDPA), but acting as routers for local area networks (e.g. WLAN).

Currently some 3GPP devices do implement IPv4 NATs, DHCP server, DNS proxies etc. In future they will implement ND proxies, DHCPv6 PD, etc.

Best regards,

Teemu

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Jason Livingood
Sent: 04 February, 2010 20:54
To: [email-masked]
Subject: Re: [homegate] Interim Meeting - Proposed Participants and Agenda (plus location + date selection)
Importance: High

REMINDER --> Please vote now on possible dates and locations for the interim meeting, as noted below (cross-SDO-focused).

2 - Please vote on possible locations here:  http://www.doodle.com/tza3g5mafwssticn

We'd like to be able to announce a location and date at IETF 77, which means we have a bit of logistical planning to do.

Thanks
Jason

On 2/2/10 1:38 PM, "Jason Livingood" <[email-masked]> wrote:
A proposed one or two day agenda is on the wiki.  Generally speaking, the objective is to discuss possible areas of overlap. Thus, at least the first day makes sense, with the second day as optional.

1 - What SDOs should be involved and who are the contacts?  We've received these suggestions:

2 - What should the agenda be?
See http://trac.tools.ietf.org/area/tsv/trac/wiki/HOMEGATE and provide feedback to the list

3 - When should the meeting be held?
Take Doodle poll at http://doodle.com/vuh7sdqmykzabbqw if you'd like to attend

4 - Where should the meeting be held?
Take Doodle poll at http://www.doodle.com/tza3g5mafwssticn if you'd like to attend

Thank you!
Jason

---

From: Jason Livingood <[email-masked]>
Date: Fri, 05 Feb 2010 08:57:05 -0500

We¹re happy to consider anyone.  If you can recommend (perhaps off-list to
me directly) who from 3GPP to invite, that would be great.

Thanks
Jason

On 2/5/10 8:20 AM, "[email-masked]" <[email-masked]>
wrote:

> I mean 3GPP is currently having discussions on how to handle prefix delegation
> for devices using 3GPP access as uplink (e.g. LTE, HSDPA), but acting as
> routers for local area networks (e.g. WLAN).
>  
> Currently some 3GPP devices do implement IPv4 NATs, DHCP server, DNS proxies
> etc. In future they will implement ND proxies, DHCPv6 PD, etc.
>  
> Best regards,
>  
> Teemu
>  
>  
> 
> Of ext Jason Livingood

---

From: Mark Baugher <[email-masked]>
Date: Fri, 5 Feb 2010 09:25:18 -0800

Jason,
  I can serve as an informal contact to UPnP.  The formal process is cumbersome.  I'll report back to the IGD working committee and the UPnP Technical Committee if need be.

Mark

On Feb 4, 2010, at 10:54 AM, Jason Livingood wrote:

> We’d like to be able to announce a location and date at IETF 77, which means we have a bit of logistical planning to do.
> 
> Thanks
> Jason
> 
>> 1 – What SDOs should be involved and who are the contacts?  We’ve received these suggestions:
>> 2 – What should the agenda be?
>> 3 — When should the meeting be held?
>> Take Doodle poll at http://doodle.com/vuh7sdqmykzabbqw if you’d like to attend
>> 
>> 4 — Where should the meeting be held?
>> Take Doodle poll at http://www.doodle.com/tza3g5mafwssticn if you’d like to attend
>> 
>> Thank you!
>> Jason
> _______________________________________________
> homegate mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homegate

---

From: "Wes Beebee (wbeebee)" <[email-masked]>
Date: Fri, 5 Feb 2010 11:54:21 -0600

What remote participation capabilities will there be?
 
WebEx?  Jabber/audio streams?
 
Wes Beebee
Software Engineer
Product Development
[email-masked]

United States
Cisco.com - http://www.cisco.com
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html

________________________________

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Jason Livingood
Sent: Tuesday, February 02, 2010 1:39 PM
To: [email-masked]
Subject: [homegate] Interim Meeting - Proposed Participants and Agenda
(plus location + date selection)

Thank you!
Jason

---

From: Jason Livingood <[email-masked]>
Date: Mon, 08 Feb 2010 10:14:22 -0500

That¹s yet to be formally determined, but I would think Jabber at a minimum,
and hopefully also some kind of web/video and/or audio conference.  If you
don¹t see it addressed as the meeting approaches, please do raise the issue
again.

Jason

On 2/5/10 12:54 PM, "Wes Beebee (wbeebee)" <[email-masked]> wrote:

> Subject: [homegate] Interim Meeting - Proposed Participants and Agenda (plus
> location + date selection)
>