Subject: [homegate] Interim Meeting Details - !RSVP Needed for Venue Sizing!

From: Jason Livingood <[email-masked]>
Date: Mon, 15 Feb 2010 10:49:45 -0500

We¹ve selected April 20th and 21st as our meeting dates, in London, England.
While we will try to include a teleconference aspect to the meeting, we do
need to determine the number of f2f attendees ASAP in order to book an
appropriate venue.

Please RSVP now if you plan to possibly or definitely attend in person:
http://event.pingg.com/HomeGateLondonMtg

Thanks!
Jason

---

From: Jason Livingood <[email-masked]>
Date: Thu, 18 Feb 2010 13:49:45 -0500

So far we have just 9 attendees registered.

Please indicate your interest ASAP at:
http://event.pingg.com/HomeGateLondonMtg

Jason