Subject: [homegate] Vendor Presentations at Interim Meeting

From: Jason Livingood <[email-masked]>
Date: Mon, 08 Feb 2010 10:48:22 -0500

Right now we have slots on day two for four different home gateway vendors
to present.  Perhaps that is too many, we shall see.  But we¹d like to list
out suggestions for who we should approach.

So far I have the following  please advise if we should add any vendors to
the candidate list.  From this list we can start to reach out to people.
(Even if they do not present, we should at least invite these companies.)

In no particular order:
1  Cisco/Linksys
2  2wire
3  Thompson
4  Apple
5  NetGear 
6  D-Link
7  SMC
8 - Belkin

Also, does anyone know what companies some of these vendors may use as a
component vendor that supplies key software functionality and so on, that
should be invited as well?

Thanks
Jason

---

From: "Erichsen, Kirk" <[email-masked]>
Date: Mon, 8 Feb 2010 11:07:09 -0500

Jason,

Will the home gateways include models that have embedded modems?  If so, the answer to your question regarding "component vendors" will differ. For a cable modem equipped gateway router, the following will have Broadcom reference designs: Cisco, Thomson, Netgear, D-Link, Belkin. The following will have a Texas Instruments reference design: SMC.

-KE
________________________________
From: [email-masked] [[email-masked]] On Behalf Of Jason Livingood [[email-masked]]
Sent: Monday, February 08, 2010 8:48 AM
To: [email-masked]
Subject: [homegate] Vendor Presentations at Interim Meeting

Right now we have slots on day two for four different home gateway vendors to present.  Perhaps that is too many, we shall see.  But we’d like to list out suggestions for who we should approach.

So far I have the following – please advise if we should add any vendors to the candidate list.  From this list we can start to reach out to people. (Even if they do not present, we should at least invite these companies.)

In no particular order:
1 – Cisco/Linksys
2 – 2wire
3 – Thompson
4 – Apple
5 – NetGear
6 – D-Link
7 – SMC
8 - Belkin

Also, does anyone know what companies some of these vendors may use as a component vendor that supplies key software functionality and so on, that should be invited as well?

Thanks
Jason
This E-mail and any of its attachments may contain Time Warner
Cable proprietary information, which is privileged, confidential,
or subject to copyright belonging to Time Warner Cable. This E-mail
is intended solely for the use of the individual or entity to which
it is addressed. If you are not the intended recipient of this
E-mail, you are hereby notified that any dissemination,
distribution, copying, or action taken in relation to the contents
of and attachments to this E-mail is strictly prohibited and may be
unlawful. If you have received this E-mail in error, please notify
the sender immediately and permanently delete the original and any
copy of this E-mail and any printout.

---

From: "Heather Kirksey" <[email-masked]>
Date: Mon, 8 Feb 2010 11:26:45 -0600

Gatespace is an embedded software vendor if you're looking for one of
those.

HRK

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Erichsen, Kirk
Sent: Monday, February 08, 2010 10:07 AM
To: Jason Livingood; [email-masked]
Subject: Re: [homegate] Vendor Presentations at Interim Meeting

Jason,

Will the home gateways include models that have embedded modems?  If so,
the answer to your question regarding "component vendors" will differ.
For a cable modem equipped gateway router, the following will have
Broadcom reference designs: Cisco, Thomson, Netgear, D-Link, Belkin. The
following will have a Texas Instruments reference design: SMC.

-KE
________________________________
From: [email-masked] [[email-masked]] On Behalf Of
Jason Livingood [[email-masked]]
Sent: Monday, February 08, 2010 8:48 AM
To: [email-masked]
Subject: [homegate] Vendor Presentations at Interim Meeting

Right now we have slots on day two for four different home gateway
vendors to present.  Perhaps that is too many, we shall see.  But we'd
like to list out suggestions for who we should approach.

So far I have the following - please advise if we should add any vendors
to the candidate list.  From this list we can start to reach out to
people. (Even if they do not present, we should at least invite these
companies.)

In no particular order:
1 - Cisco/Linksys
2 - 2wire
3 - Thompson
4 - Apple
5 - NetGear
6 - D-Link
7 - SMC
8 - Belkin

Also, does anyone know what companies some of these vendors may use as a
component vendor that supplies key software functionality and so on,
that should be invited as well?

Thanks
Jason

_______________________________________________
homegate mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/homegate

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 8 Feb 2010 10:53:38 -0800

>Also, does anyone know what companies some of these vendors may use as a component vendor that supplies key software functionality and so on, that should be invited as well?  

Please note that that the "key software functionality" that is relevant to Homegate usually has nothing to do with components. The OEMs who supply the vendors you listed are mostly software OEMs, and each prides itself on how flexible they can be with respect to component and hardware design. There are many OEMs in this space; the ones I know of from VPNC's membership include:

CerticomFreescale
Mocana
TeamF1
Wind River

--Paul Hoffman, Director
--VPN Consortium

---

From: Jason Livingood <[email-masked]>
Date: Mon, 08 Feb 2010 16:19:11 -0500

I think we're looking to be very inclusive at this point, so we should
consider the full range of device manufacturers.  If you have recommended
Broadcom and TI contacts we could invite, please email me privately.

Thanks
Jason

On 2/8/10 11:07 AM, "Erichsen, Kirk" <[email-masked]> wrote:

> Jason,
> 
> Will the home gateways include models that have embedded modems?  If so, the
> answer to your question regarding "component vendors" will differ. For a cable
> modem equipped gateway router, the following will have Broadcom reference
> designs: Cisco, Thomson, Netgear, D-Link, Belkin. The following will have a
> Texas Instruments reference design: SMC.
> 
> -KE
> From: [email-masked] [[email-masked]] On Behalf Of Jason
> Livingood [[email-masked]]
> Right now we have slots on day two for four different home gateway vendors to
> present.  Perhaps that is too many, we shall see.  But we¹d like to list out
> suggestions for who we should approach.
> 
> the candidate list.  From this list we can start to reach out to people. (Even
> if they do not present, we should at least invite these companies.)
> 
> In no particular order:
> 1  Cisco/Linksys
> 2  2wire
> 3  Thompson
> 4  Apple
> 5  NetGear
> 6  D-Link
> 7  SMC
> 8 - Belkin
>