Subject: [homegate] Homegate Virtual Workshop: 13 July

From: Jason Livingood <[email-masked]>
Date: Mon, 28 Jun 2010 19:42:27 -0400

After a lot of debate, we¹ve finalized the date of the Homegate virtual
meeting as Tuesday, July 13, 2010.

Logistics for the virtual meeting (URL and dial in) to follow.  The draft
agenda is below.  Please provide any feedback on recommended changes to this
agenda ASAP.  Such as: add or delete topics, reduce the length of given
sections, etc.

Date: Tuesday, 13 July 2010 Times listed are **UTC** (so adjust to your
local time zone - http://www.timezoneconverter.com/cgi-bin/tzc.tzc)
Duration: 6 Hours (with 2 breaks)
Start Time: 1:00pm (13:00) UTC
End Time: 7:00pm UTC

UTC                  TOPIC
1300 - 1315     Agenda bashing
1315  1330     Overview of IETF¹s thinking in this space
1330 - 1345     Use cases: ISP-purchased + Subscriber-purchased devices
1345 - 1405     View from HGI - Duncan Bees
1405 - 1425     View from UPnP Forum - Mark Baugher
1425 - 1445     View from DLNA Stephen Palm
1445 - 1455     Break 1
1455 - 1505     View from BBF - Heather Kirksey / Barbara Stark  / Ole Tran
1505 - 1525     View from Cablelabs/eRouter - Jean-Francois Mule
1525 - 1645     View from IEEE 802.1 AVB - Michael Johas Teener
1645 - 1700     Break 2
1700 - 1715     View from device vendor 1: Apple
1715 - 1730     View from device vendor 2: Cisco
1730 - 1745     View from device vendor 3: NetGear
1745 - 1845     Discussion of IETF focus, how to proceed
1845 - 1900     Wrap-up / Next Steps

Thank you
Jason

---

From: "Stephen [kiwin] PALM" <[email-masked]>
Date: Mon, 28 Jun 2010 17:39:54 -0700

Does AVB really need 1 hour and 20 minutes when others are receiving 20 or 15  minutes?

Jason Livingood wrote:
> After a lot of debate, we’ve finalized the date of the Homegate virtual 
> Logistics for the virtual meeting (URL and dial in) to follow.  The 
> draft agenda is below.  Please provide any feedback on recommended 
> changes to this agenda ASAP.  Such as: add or delete topics, reduce the 
> length of given sections, etc.
> 
> *Date*: Tuesday, 13 July 2010 Times listed are **UTC** (so adjust to 
> your local time zone - http://www.timezoneconverter.com/cgi-bin/tzc.tzc)
> *Duration*: 6 Hours (with 2 breaks)
> *Start Time*: 1:00pm (13:00) UTC
> *End Time*: 7:00pm UTC
> 
> UTC                  TOPIC
> 1315 – 1330     Overview of IETF’s thinking in this space

-- 
Stephen [kiwin] Palm   Ph.D.                          E:  [email-masked]
Technical Director                                    T: +1-949-926-PALM
Broadcom Broadband Communications Group               F: +1-949-926-7256
Irvine, California                               W: http://www.kiwin.com
Secondary email accounts:  [email-masked]  [email-masked]
[email-masked]  [email-masked]  [email-masked]  [email-masked]