Subject: [homegate] Recording of WebEx-based Workshop

From: Jason Livingood <[email-masked]>
Date: Tue, 13 Jul 2010 14:39:56 -0400

A recording of our session today is now available at
https://workgreen.webex.com/workgreen/lsr.php?AT=pb&SP=MC&rID=5743992&rKey=9
87af4a1534cb083

Regards
Jason

---

From: Ray Bellis <[email-masked]>
Date: Tue, 13 Jul 2010 18:50:38 +0000

On 13 Jul 2010, at 19:39, Jason Livingood wrote:

A recording of our session today is now available at
https://workgreen.webex.com/workgreen/lsr.php?AT=pb&SP=MC&rID=5743992&rKey=987af4a1534cb083

Please note that the first 5 minutes or so of the audio are blank (I started the recording too early).

Ray