Subject: Re: [homegate] Homegate Virtual Workshop: 13 July

From: Jason Livingood <[email-masked]>
Date: Sun, 4 Jul 2010 13:26:12 -0400

Good catch!  That was an error on my part, now corrected.

Date: Tuesday, 13 July 2010 Times listed are **UTC** (so adjust to your
local time zone) 
Duration: 6 Hours (with 2 breaks)
Start Time: 1:00pm (13:00) UTC
End Time: 6:00pm (18:00) UTC

1300 - 1315     Agenda bashing
1315  1330     Overview of IETF¹s thinking in this space
1330 - 1345     Use cases: ISP-purchased + Subscriber-purchased devices
1345 - 1405     View from HGI - Duncan Bees
1405 - 1425     View from UPnP Forum - Mark Baugher
1425 - 1445     View from DLNA Stephen Palm
1445 - 1455     Break 1
1455 - 1505     View from BBF - Heather Kirksey / Barbara Stark  / Ole Tran
1505 - 1525     View from Cablelabs/eRouter - Jean-Francois Mule
1525 - 1545     View from IEEE 802.1 AVB - Michael Johas Teener
1545 - 1600     Break 2
1600 - 1615     View from device vendor 1: Apple
1615 - 1630     View from device vendor 2: Cisco
1630 - 1645     View from device vendor 3: NetGear?
<http://trac.tools.ietf.org/area/tsv/trac/wiki/NetGear>
1645 - 1745     Discussion of IETF focus, how to proceed
1745 - 1800     Wrap-up / Next Steps

On 6/28/10 8:39 PM, "Stephen [kiwin] PALM" <[email-masked]> wrote:

> Does AVB really need 1 hour and 20 minutes when others are receiving 20 or 15
> minutes?
> 
> Jason Livingood wrote:
>> After a lot of debate, we¹ve finalized the date of the Homegate virtual
>> meeting as Tuesday, July 13, 2010.
>> 
>> Logistics for the virtual meeting (URL and dial in) to follow.  The
>> draft agenda is below.  Please provide any feedback on recommended
>> changes to this agenda ASAP.  Such as: add or delete topics, reduce the
>> length of given sections, etc.
>> 
>> *Date*: Tuesday, 13 July 2010 Times listed are **UTC** (so adjust to
>> your local time zone - http://www.timezoneconverter.com/cgi-bin/tzc.tzc)
>> *Duration*: 6 Hours (with 2 breaks)
>> *Start Time*: 1:00pm (13:00) UTC
>> *End Time*: 7:00pm UTC
>> 
>> UTC                  TOPIC
>> 1300 - 1315     Agenda bashing
>> 1315  1330     Overview of IETF¹s thinking in this space
>> 1330 - 1345     Use cases: ISP-purchased + Subscriber-purchased devices
>> 1345 - 1405     View from HGI - Duncan Bees
>> 1405 - 1425     View from UPnP Forum - Mark Baugher
>> 1425 - 1445     View from DLNA Stephen Palm
>> 1445 - 1455     Break 1
>> 1455 - 1505     View from BBF - Heather Kirksey / Barbara Stark  / Ole Tran
>> 1505 - 1525     View from Cablelabs/eRouter - Jean-Francois Mule
>> 1525 - 1645     View from IEEE 802.1 AVB - Michael Johas Teener
>> 1645 - 1700     Break 2
>> 1700 - 1715     View from device vendor 1: Apple
>> 1715 - 1730     View from device vendor 2: Cisco
>> 1730 - 1745     View from device vendor 3: NetGear
>> 1745 - 1845     Discussion of IETF focus, how to proceed
>> 1845 - 1900     Wrap-up / Next Steps
>> 
>> Thank you
>>

---

From: Jason Livingood <[email-masked]>
Date: Sun, 4 Jul 2010 13:51:54 -0400

Had to make a change for another presenter, so the latest schedule is below.
The current one will always be on the wiki at
http://trac.tools.ietf.org/area/tsv/trac/wiki/HOMEGATE

VIRTUAL WORKSHOP DATE, TIMES AND AGENDA (and presenters)

Date: Tuesday, 13 July 2010 Times listed are **UTC** (so adjust to your
local time zone) 
Duration: 5 Hours (with 2 breaks)
Start Time: 1:00pm (13:00) UTC
End Time: 6:00pm (18:00) UTC

1300 - 1315     Agenda bashing
1315  1330     Overview of IETF¹s thinking in this space
1330 - 1345     Use cases: ISP-purchased + Subscriber-purchased devices
1345 - 1405     View from HGI - Duncan Bees
1405 - 1425     View from BBF - Heather Kirksey
1425 - 1445     View from UPnP Forum - Mark Baugher
1445 - 1455     Break 1
1455 - 1505     View from Cablelabs/eRouter - Jean-Francois Mule
1505 - 1525     View from DLNA - Stephen Palm
1525 - 1545     View from IEEE 802.1 AVB - Michael Johas Teener
1545 - 1600     Break 2
1600 - 1615     View from device vendor 1: Apple
1615 - 1630     View from device vendor 2: Cisco
1630 - 1645     View from device vendor 3: NetGear?
<http://trac.tools.ietf.org/area/tsv/trac/wiki/NetGear>
1645 - 1745     Discussion of IETF focus, how to proceed
1745 - 1800     Wrap-up / Next Steps