Subject: [homegate] New Liaison Statement, "LS243 - Notification of ITU-T standards for IP home networking"

From: Greg Jones(ITU-T SG 15) <[email-masked]>
Date: Wed, 15 Dec 2010 10:44:48 -0800 (PST)

Title: LS243 - Notification of ITU-T standards for IP home networking
Submission Date: 2010-12-15
URL of the IETF Web page: https://datatracker.ietf.org/public/liaison_detail.cgi?detail_id=988 

From: Greg Jones(ITU-T SG 15) <[email-masked]>
To: IETF Homenet WG([email-masked],[email-masked])
Cc: [email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
Reponse Contact: [email-masked]
[email-masked]
[email-masked]
Technical Contact: [email-masked]
[email-masked]
Purpose: For information 
Body: 
Attachment(s):
     LS243 - Notification of ITU-T standards for IP home networking - pdf body (https://datatracker.ietf.org/documents/LIAISON/file1160.pdf)

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 15 Dec 2010 13:21:54 -0800

So, who's going to break the news to the ITU-T that there is no such thing as the Homegate WG?

--Paul Hoffman, Director
--VPN Consortium