Subject: [Homenet-babel-sec] state of play

From: Stephen Farrell <[email-masked]>
Date: Fri, 29 Sep 2017 15:01:16 +0100

Hiya,

There was some discussion on this list back in
May, are there any updates for that? (Since I'm
supposed to know something about security Ray
and Barbara told me to come here and ask:-)

Separately, the list name isn't quite right for
this, but I suspect the same set of folks on
here would be interested - the homenet WG has
the following milestone:

  Nov 2017 - First WG draft on perimeter security

Is anyone here working on or interested in that
topic?

Thanks,
Stephen

---

From: Ted Lemon <[email-masked]>
Date: Fri, 29 Sep 2017 10:16:11 -0400

Well, embarrassingly (given all the other things I am working on) I just gave a presentation at NIST on that very topic, and have a design in mind.   Various other folks expressed interest at the last meeting (including Barbara) but I haven't reached out to ask for help.

---

From: Chris Wood <[email-masked]>
Date: Fri, 29 Sep 2017 13:26:43 -0700

Hi Stephen and Ted,

I’m also interested in this topic. Can we arrange a conference call to discuss Ted’s design and the open questions around trust management?

Best,
Chris

> On Sep 29, 2017, at 7:16 AM, Ted Lemon <[email-masked]> wrote:
> 
> <Homenet NIST.pdf>_______________________________________________
> Homenet-babel-sec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet-babel-sec

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 29 Sep 2017 21:43:21 +0100

On 29/09/17 21:26, Chris Wood wrote:
> Hi Stephen and Ted,
> 
> Iâ€™m also interested in this topic. Can we arrange a conference call
> to discuss Tedâ€™s design and the open questions around trust
> management?

Sure, let's give it a day or two, then I'll ask on the WG
list as well and we can arrange something.

If, in the meantime, someone writes a draft or starts a
thread on the wg list, that'd also be fine.

S

> Best, Chris
>> Well, embarrassingly (given all the other things I am working on) I
>> just gave a presentation at NIST on that very topic, and have a
>> design in mind.   Various other folks expressed interest at the
>> last meeting (including Barbara) but I haven't reached out to ask
>> for help.
>> 
>> 
>> Homenet-babel-sec mailing list [email-masked]

---

From: Chris Wood <[email-masked]>
Date: Fri, 29 Sep 2017 13:44:38 -0700

Sounds good to me.

Thanks,
Chris

> On Sep 29, 2017, at 1:43 PM, Stephen Farrell <[email-masked]> wrote:
> 
>