Subject: [Homenet-babel-sec] chat about homenet security

From: Stephen Farrell <[email-masked]>
Date: Fri, 20 Oct 2017 14:33:49 +0100

Hiya,

The people in the To: line here expressed
an interest in chatting about homenet WG
security.

I'd like to suggest we try to setup a call
for October 27th at 1300 UTC. If that time
works, great. If not, I'll start a doodle
for those who'll join the call. I'll likely
try use the IETF's webex setup for the call.

Agenda roughly:

- intros as needed
- homenet WG security state of play
- "perimeter security" milestone
- who's willing to do what by when?
- who'll be at IETF-100 and should we
  try a side-meeting there on this?

I'd hope to get that done in 45 mins.

Once we've picked a time, I'll announce
that to the WG list in case someone else
wants to join. If anyone else on cc here
wants to join, just let me know.

Cheers,
S.

---

From: Ted Lemon <[email-masked]>
Date: Fri, 20 Oct 2017 09:54:27 -0400

Friday works for me.

---

From: Chris Wood <[email-masked]>
Date: Fri, 20 Oct 2017 08:36:03 -0700

Friday works for me, too.

Best,
Chris 

> On Oct 20, 2017, at 6:54 AM, Ted Lemon <[email-masked]> wrote:
> 
> Friday works for me.
> 
> _______________________________________________
> Homenet-babel-sec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet-babel-sec