Subject: [homenet] Please get your registrations in, thank you.

From: Mark Townsley <[email-masked]>
Date: Fri, 23 Sep 2011 14:20:51 +0200

We currently have 20 people registered to attend the homenet interim, yet Ray and I can count between the two of us at least 5 folks (yes, we're talking to you Jari and Ralph) that we are expecting, but haven't registered. 

So, if you are going to come, please register so we can make arrangements for catering, meeting room size, etc. Remember, we will be providing lunch and dinner.

Here's the link: http://www.ietf.org/registration/homenet/ietfreg.py

Thank you,

- Mark & Ray

---

From: Jari Arkko <[email-masked]>
Date: Fri, 23 Sep 2011 16:21:54 +0300

> (yes, we're talking to you Jari and Ralph) that we are expecting, but haven't registered.
>

:-)

Done.

Thanks for organizing everything. Looking forward to getting there...

Jari

---

From: Ralph Droms <[email-masked]>
Date: Mon, 26 Sep 2011 17:03:27 +0800

Registration confirmed and paid for...

- Ralph

On Sep 23, 2011, at 8:20 PM 9/23/11, Mark Townsley wrote:

> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet