Subject: [homenet] draft-chown-homenet-arch-00.txt

From: Tim Chown <[email-masked]>
Date: Wed, 21 Sep 2011 13:27:22 +0100

Hi,

I have been working with Jari, Jason and Ole to produce a new version of the homenet architecture draft. Mark, who produced the first version with Jari, is now of course WG chair and has stepped down as editor of the text.

The structure of the draft remains similar. We have expanded section 2 on IPv6 implications for home networking, added a couple of extra models in section 3, expanded the principle section and also added a considerations section where we discuss certain topics that may (or may not) be deemed in scope for the text.

Feedback is of course welcome, indeed required!

I don't know whether Mark and Ray will call for WG adoption at this stage. The charter targets a WG draft by the end of September, but this is also a document that I hope will have some additional revisions from your feedback before the interim meeting. 

There are some acknowledgements to be added; these will be included in the next version.

Tim

On 21 Sep 2011, at 12:37, [email-masked] wrote:

> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 	Title           : Home Networking Architecture for IPv6
> 	Author(s)       : Jari Arkko
>                          Tim Chown
>                          Jason Weil
>                          Ole Troan
> 	Filename        : draft-chown-homenet-arch-00.txt
> 	Pages           : 20
> 	Date            : 2011-09-21
> 
>   This text describes the evolving networking technology within small
>   &quot;residential home&quot; networks.  The goal of this memo is to define the
>   architecture for IPv6-based home networking.  The text highlights the
>   impact of IPv6 on home networking, and illustrates some topology
>   scenarios.  The architecture shows how standard IPv6 mechanisms and
>   addressing can be employed in home networking, lists a number of
>   principles that should apply, and outlines the need for specific
>   protocol extensions for certain additional functionality.
> 
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-chown-homenet-arch-00.txt

---

From: Mark Townsley <[email-masked]>
Date: Wed, 21 Sep 2011 14:44:47 +0200

On Sep 21, 2011, at 2:27 PM, Tim Chown wrote:

> I don't know whether Mark and Ray will call for WG adoption at this stage.

We would like to get plenty of review and comment. 

> The charter targets a WG draft by the end of September, but this is also a document that I hope will have some additional revisions from your feedback before the interim meeting. 

Let's at least get one rev out before the end of the month based on feedback, and we'll decide then whether we should keep it draft-chown--01 or shoot for draft-ietf--00. 

Thanks,

- Mark

> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet