Subject: Re: [homenet] I-D Action: draft-haddad-homenet-multihomed-00

From: RJ Atkinson <[email-masked]>
Date: Tue, 23 Oct 2012 17:13:58 -0400

I agree with Lorenzo Colitti, Ted Lemon, James Woodyatt, and
various others about the adverse operational impacts of using
NPT66.

So I also agree that the Home Net Architecture document (and
any other applicable Home Net documents) ought to clearly 
indicate that NPT66 is NOT part of the HomeNet Architecture
and is NOT a recommended approach.

It might be useful for James Woodyatt's notes about these
technical issues to get written up as an Informational RFC,
to help document the technical issues/operational issues
for any new participants here (and more generally for IETF
newcomers who might not immediately grasp the issues).

Yours,

Ran

PS:  Yes, I understand this won't stop a vendor from shipping
     NPT66, but we can at least make it clear that NPT66 has
     significant technical limitations and unresolved issues,
     so is NOT part of the Home Net solution set.

---

From: Michael Richardson <[email-masked]>
Date: Wed, 24 Oct 2012 19:25:39 -0400

RJ Atkinson <[email-masked]> wrote:
    RJ> It might be useful for James Woodyatt's notes about these
    RJ> technical issues to get written up as an Informational RFC, to
    RJ> help document the technical issues/operational issues for any
    RJ> new participants here (and more generally for IETF newcomers who
    RJ> might not immediately grasp the issues).

...+1

    RJ> PS: Yes, I understand this won't stop a vendor from shipping
    RJ> NPT66, but we can at least make it clear that NPT66 has
    RJ> significant technical limitations and unresolved issues, so is
    RJ> NOT part of the Home Net solution set.

more importantly, if said document was written from a SHOULD
point of view rather than a strict SHOULD NOT, it might be possible
for a large buyer of either equipment or services to use it as part of
an RFP.  This could be a media ISP procuring settop boxes, or
a hospital procuring digital TV services, or a government department
procuring a managed VPN service, etc.

-- 
Michael Richardson
-on the road-