Subject: [homenet] draft-behringer-homenet-trust-bootstrap-00.txt

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Mon, 15 Oct 2012 09:25:40 +0000

Homenet, 

Regarding finding the boundaries of the homenet, there was a lively discussion at the last IETF. We documented an approach that we've been working on, and which we believe might be applicable to a homenet. 

We're relatively new to the homenet WG, so apologies if this work is out of scope / context / or generally not applicable for whatever reason. 

Feedback requested! (see below)

Michael, Max, Steinthor

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: 15 October 2012 09:26
> To: Michael Behringer (mbehring)
> Cc: Max Pritikin (pritikin); Steinthor Bjarnason (sbjarnas)
> Subject: New Version Notification for draft-behringer-homenet-trust-
> bootstrap-00.txt
> 
> 
> A new version of I-D, draft-behringer-homenet-trust-bootstrap-00.txt
> has been successfully submitted by Michael H. Behringer and posted to the
> IETF repository.
> 
> Filename:	 draft-behringer-homenet-trust-bootstrap
> Revision:	 00
> Title:		 Bootstrapping Trust on a Homenet
> Creation date:	 2012-10-15
> WG ID:		 Individual Submission
> Number of pages: 4
> URL:             http://www.ietf.org/internet-drafts/draft-behringer-homenet-
> trust-bootstrap-00.txt
> Status:          http://datatracker.ietf.org/doc/draft-behringer-homenet-trust-
> bootstrap
> Htmlized:        http://tools.ietf.org/html/draft-behringer-homenet-trust-
> bootstrap-00
> 
> 
> Abstract:
>    A homenet must be aware of its borders, and the realms within those.
>    This document proposes an approach to bootstrap trust in such an
>    environment.  The idea is to select one device as the trust anchor
>    and to enroll other devices into the domain.  The result is the
>    creation of a domain of trust in the homenet, with a common trust
>    anchor.  This trust model can subsequently be used to determine
>    boundaries, and to autonomically bootstrap network services.
> 
> 
> 
> 
> The IETF Secretariat

---

From: Mark Townsley <[email-masked]>
Date: Tue, 16 Oct 2012 10:50:42 +0200

Group,

I'd very much like feedback on whether this is applicable for our agenda in Atlanta. Guidance is much appreciated. Please read and comment to the list.

Thanks,

- Mark

On Oct 15, 2012, at 11:25 AM, Michael Behringer (mbehring) wrote:

> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet