Subject: [homenet] Session preparation

From: Ray Bellis <[email-masked]>
Date: Tue, 6 Nov 2012 17:36:47 +0000

Would all those presenting tomorrow who didn't already do so please get your slides to the Chairs ASAP. If at all possible, please include slide numbers to aid remote participation!

We'd like to extend our thanks to Hassan Zaheer for volunteering to take minutes for the meeting.

We still need a couple of Jabber scribes and would appreciate volunteers putting themselves forward in advance of the session.

thanks,

Ray

---

From: Alejandro Acosta <[email-masked]>
Date: Tue, 6 Nov 2012 12:42:44 -0500

Hi Ray,
  Count on meet as jabber scriber.

Alejandro,

On 11/6/12, Ray Bellis <[email-masked]> wrote:
> Would all those presenting tomorrow who didn't already do so please get your
> slides to the Chairs ASAP. If at all possible, please include slide numbers
> to aid remote participation!
>
> We still need a couple of Jabber scribes and would appreciate volunteers
> putting themselves forward in advance of the session.
>
> thanks,
>
> Ray
>
>
> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet
>