Subject: [homenet] Next steps for draft-behringer-homenet-trust-bootstrap?

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Wed, 13 Feb 2013 14:55:25 +0000

Homenet WG, 

In Atlanta we presented draft-behringer-homenet-trust-bootstrap-00, which explains (high level) how trust could be bootstrapped in a homenet environment. 

The feedback we got during the meeting was mostly positive; we would like to understand the next steps for this draft? We believe this is a useful approach, and would like to have the document accepted as a WG doc at some point. 

What is the next step? 
Michael

---

From: Mark Townsley <[email-masked]>
Date: Fri, 22 Feb 2013 18:24:39 +0100

> The feedback we got during the meeting was mostly positive; we would like to understand the next steps for this draft? We believe this is a useful approach, and would like to have the document acce…

Ray and I are open to more WG discussion on this given the positive reception at the last meeting, but I'd rather see more discussion on the list beforehand. Where do *you* see this model fitting in?

- Mark

> Michael
> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet