Subject: [homenet] I-D Action: draft-ietf-homenet-arch-07.txt

From: [email-masked]
Date: Sun, 10 Feb 2013 10:42:11 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Home Networking Working Group of the IETF.

	Title           : Home Networking Architecture for IPv6
	Author(s)       : Tim Chown
                          Jari Arkko
                          Anders Brandt
                          Ole Troan
                          Jason Weil
	Filename        : draft-ietf-homenet-arch-07.txt
	Pages           : 46
	Date            : 2013-02-10

Abstract:
   This text describes evolving networking technology within
   increasingly large residential home networks.  The goal of this
   document is to define a general architecture for IPv6-based home
   networking, describing the associated principles, considerations and
   requirements.  The text briefly highlights specific implications of
   the introduction of IPv6 for home networking, discusses the elements
   of the architecture, and suggests how standard IPv6 mechanisms and
   addressing can be employed in home networking.  The architecture
   describes the need for specific protocol extensions for certain
   additional functionality.  It is assumed that the IPv6 home network
   is not actively managed, and runs as an IPv6-only or dual-stack
   network.  There are no recommendations in this text for the IPv4 part
   of the network.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-homenet-arch

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-homenet-arch-07

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-homenet-arch-07

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Tim Chown <[email-masked]>
Date: Mon, 11 Feb 2013 12:20:31 +0000

Hi,

Just a note to highlight that this new version is available. I suspect the chairs will want to push this to WGLC as soon as possible. All comments very welcome. If you wish to suggest changes, please give specific text if possible.

As a small note, the .xml version of the -07 was run through ispell, but the .txt not refreshed from that, so there's a small number of typos that will be corrected.  More substantive comment is required at this stage...

Thanks,
Tim

---

From: Ray Bellis <[email-masked]>
Date: Mon, 11 Feb 2013 13:13:00 +0000

On 11 Feb 2013, at 12:20, Tim Chown <[email-masked]> wrote:

> Just a note to highlight that this new version is available. I suspect the chairs will want to push this to WGLC as soon as possible.

Our plan is to issue the WGLC tomorrow.

> All comments very welcome. If you wish to suggest changes, please give specific text if possible.

Mark and I would like to reiterate the importance of this.  We'd like to get this document off to the IESG and have the WG start working on subsequent work items as soon as we can.

Ray

---

From: Mark Townsley <[email-masked]>
Date: Tue, 12 Feb 2013 15:57:45 +0100

> Our plan is to issue the WGLC tomorrow.

Which Ray and I just did. 

> Mark and I would like to reiterate the importance of this.  We'd like to get this document off to the IESG and have the WG start working on subsequent work items as soon as we can.

Just to be clear, "subsequent work items" includes things like what we use as a routing protocol in the home, etc.

The architecture document is a very important guide to what we will be doing. It needs review and buy-in, even if its not the most "fun" part of the work in terms of protocol tweaking and implementation. 

- Mark

> 
> Ray
> 
> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet