Subject: Re: [homenet] [86all] Bits-N-Bites Lab Open

From: Michael Richardson <[email-masked]>
Date: Thu, 14 Mar 2013 09:14:06 -0400

>event Thursday evening 19:00-21:00.  Everything has been working very 
>well in fact we have several implementations running already including:
>
>* eRouter
>* HIPNET
>* Buffer Bloat
>* HOMENET

I don't take this to mean that HOMENET and HIPNET are interoperating?

-- 
Michael Richardson
-on the road-

---

From: "Brzozowski, John" <[email-masked]>
Date: Thu, 14 Mar 2013 13:23:54 +0000

While I was in the room I do not recall that we tried this, we certainly
can throughout today.  I will work with the participants below to post an
update on our efforts.  I received offline email that would be welcome.  I
assume these updates would be welcome to the larger HOMENET mailing list.

Thanks,

John
=========================================
John Jason Brzozowski
Comcast Cable
m) 484-962-0060
e) [email-masked]
o) 609-377-6594
w) www.comcast6.net
=========================================

---

From: Lorenzo Colitti <[email-masked]>
Date: Thu, 14 Mar 2013 06:25:37 -0700

> I don't take this to mean that HOMENET and HIPNET are interoperating?

We didn't try that. We expect a contiguous homenet network to work fine
behind a HIPNET (it will just get a prefix via PD and use it), but HIPNET
won't be able to get much of use from a SADR implementation.

Mixing and matching devices wil not work.

---

From: "Brzozowski, John" <[email-masked]>
Date: Thu, 14 Mar 2013 13:31:59 +0000

Will not work today or ever?  Should we expect them to at some point?

-----Original Message-----
From: Lorenzo Colitti <[email-masked]>
Date: Thursday, March 14, 2013 9:25 AM
To: Michael Richardson <[email-masked]>
Cc: HOMENET <[email-masked]>
Subject: Re: [homenet] [86all] Bits-N-Bites Lab Open

><[email-masked]> wrote:
>

---

From: Outback Dingo <[email-masked]>
Date: Thu, 14 Mar 2013 11:46:03 -0400

On Thu, Mar 14, 2013 at 9:25 AM, Lorenzo Colitti <[email-masked]> wrote:

> On Thu, Mar 14, 2013 at 6:14 AM, Michael Richardson <[email-masked]
> > wrote:
>

Okay, Im familiar with Bufferbloat :) whats HomeNET and HIPNET ?? and who
sells this eRouter platform ?? I need to catch up here.

> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet
>
>

---

From: "Tuska, Christopher" <[email-masked]>
Date: Thu, 14 Mar 2013 16:38:49 +0000

The eRouter is an Arris TG862 device, more info found here: http://www.arrisi.com/products/product.asp?id=79

Thank You,

Chris Tuska
Senior Network Engineer, Comcast
National CMTS Operations \ IPv6 Project
/phone/ 720.267.7511
/cell/ 720.560.6306

From: [email-masked] [mailto:[email-masked]] On Behalf Of Outback Dingo
Sent: Thursday, March 14, 2013 9:46 AM
To: Lorenzo Colitti
Cc: Michael Richardson; [email-masked]
Subject: Re: [homenet] [86all] Bits-N-Bites Lab Open

On Thu, Mar 14, 2013 at 9:25 AM, Lorenzo Colitti <[email-masked]<mailto:[email-masked]>> wrote:
On Thu, Mar 14, 2013 at 6:14 AM, Michael Richardson <[email-masked]<mailto:[email-masked]>> wrote:
I don't take this to mean that HOMENET and HIPNET are interoperating?

We didn't try that. We expect a contiguous homenet network to work fine behind a HIPNET (it will just get a prefix via PD and use it), but HIPNET won't be able to get much of use from a SADR implementation.

Okay, Im familiar with Bufferbloat :) whats HomeNET and HIPNET ?? and who sells this eRouter platform ?? I need to catch up here.

_______________________________________________
homenet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/homenet

---

From: "Brzozowski, John" <[email-masked]>
Date: Thu, 14 Mar 2013 19:34:05 +0000

HOMENET is what I chose to call one of the implementations that is a
result of some of the work in the same WG.

HIPNET is an implementation of a DRAFT that was submitted to HOMENET in
February (http://tools.ietf.org/html/draft-grundemann-homenet-hipnet-01).

eRouter is specified by Cablelabs, more information can be found here
(http://www.cablelabs.com/cablemodem/specifications/e-router.html)

HTH,

John

---

From: Dave Taht <[email-masked]>
Date: Thu, 14 Mar 2013 15:56:11 -0400

I incidentally note that cerowrt implements quite a bit of homenet's
ideas, too. I have been too busy fixing bufferbloat to be able to
follow latest developments, nor have I successfully made a case for
cerowrt's more interesting ideas (mesh routing in particular) to the
homenet groups.

cerowrt for example, comes with a lightweight dhcp-pd implementation
while the other groups are using very heavyweight stuff.

I do hope that the hipnet and homenet groups adopt some variant of
fq_codel in their codebases soon, and I do hope to take a look at the
ospfv6 stuff the homenet group has done, particularly as to address
distribution, as

-- 
Dave Täht

Fixing bufferbloat with cerowrt: http://www.teklibre.com/cerowrt/subscribe.html