Subject: [homenet] Home networking lab/testing

From: "Brzozowski, John" <[email-masked]>
Date: Sun, 10 Mar 2013 01:07:26 +0000

Folks,

Sorry for the late notice.  We have some lab/testing space available for
home networking running code *before* Bits-n-Bytes.  I estimate that we
will be able to get start as early as Tuesday and make the lab available
until the afternoon before Bits-n-Bytes.

Anyone interested in participating should send mail to the folks copied
above as soon as possible.

Mark, Ray,

Anything to add?

Thank you,

John
=========================================
John Jason Brzozowski
Comcast Cable
m) 484-962-0060
e) [email-masked]
o) 609-377-6594
w) www.comcast6.net
=========================================

---

From: Chris Grundemann <[email-masked]>
Date: Sun, 10 Mar 2013 02:59:51 +0000

Hi John, all,

I am definitely interested in demoing/testing the HIPnet prototypes in this lab whenever it's available. Please keep me in the loop as this progresses. I'll be in Orlando tomorrow afternoon.

Cheers,
~Chris

---
my android sent this

"Brzozowski, John" <[email-masked]> wrote:

Folks,

Mark, Ray,

Anything to add?

Thank you,

John

---

From: Dave Taht <[email-masked]>
Date: Sun, 10 Mar 2013 09:53:16 -0400

Oh cool. I had tried to port hip to cerowrt last year. Ran into a cookie
negotiation problem on MIPS and filed a bug on it.

I got 5 spare cerowrt boxes if anyone wants to fiddle with em...
On Mar 9, 2013 10:00 PM, "Chris Grundemann" <[email-masked]>
wrote:

> Hi John, all,
>
> I am definitely interested in demoing/testing the HIPnet prototypes in
> this lab whenever it's available. Please keep me in the loop as this
> progresses. I'll be in Orlando tomorrow afternoon.
>
> Cheers,
> ~Chris
>
> ---
> my android sent this
>
> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet
>

---

From: "Mark Townsley (townsley)" <[email-masked]>
Date: Sun, 10 Mar 2013 14:07:21 +0000

On Mar 10, 2013, at 9:53 AM, Dave Taht wrote:

Oh cool. I had tried to port hip to cerowrt last year. Ran into a cookie negotiation problem on MIPS and filed a bug on i

http://tools.ietf.org/wg/hip/ != draft-grundemann-homenet-hipnet-01

- Mark

On Mar 9, 2013 10:00 PM, "Chris Grundemann" <[email-masked]<mailto:[email-masked]>> wrote:
Hi John, all,

Cheers,
~Chris

---
my android sent this

"Brzozowski, John" <[email-masked]<mailto:[email-masked]>> wrote:

Folks,

Mark, Ray,

Anything to add?

Thank you,

John
=========================================
John Jason Brzozowski
Comcast Cable
m) 484-962-0060<tel:484-962-0060>
e) [email-masked]<mailto:[email-masked]>
o) 609-377-6594<tel:609-377-6594>
w) www.comcast6.net<http://www.comcast6.net/>
=========================================

_______________________________________________
homenet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/homenet

---

From: Lorenzo Colitti <[email-masked]>
Date: Sun, 10 Mar 2013 09:33:55 -0700

> above as soon as possible.

Will there be working cable modems?

Can Mark/Markus demo their source/destination routing stuff?

---

From: Mark Townsley <[email-masked]>
Date: Sun, 10 Mar 2013 13:47:23 -0400

On Mar 10, 2013, at 12:33 PM, Lorenzo Colitti wrote:

> 
> On 9 Mar 2013 17:07, "Brzozowski, John" <[email-masked]> wrote:
> Can Mark/Markus demo their source/destination routing stuff
> 
Markus and Ole are here next to me, with gear, working away in a Villa. Space certainly isn't a problem at this IETF! 

There was no plan to setup in public this time. One reason is Jari is too busy being a new IETF Chair this week, so chances of real interop work among independent implementations is limited. Maybe you can talk them into showing off later in the week. 

Something else Jari won't be doing for us this time:

http://www.ietf.org/proceedings/85/slides/slides-85-homenet-9.pdf

Would the group like to see a 5-10 minute update on the OSPF-based implementation Markus has been working on during our meeting on Thursday?

- Mark

---

From: "Brzozowski, John" <[email-masked]>
Date: Sun, 10 Mar 2013 18:20:50 +0000

-----Original Message-----
From: Lorenzo Colitti <[email-masked]>
Date: Sunday, March 10, 2013 11:33 AM
To: John Jason Brzozowski <[email-masked]>
Cc: HOMENET <[email-masked]>, Ray Bellis <[email-masked]>,
Ted Lemon <[email-masked]>, Brian Haberman
<[email-masked]>, Mark Townsley <[email-masked]>, Ralph
Droms <[email-masked]>
Subject: Re: [homenet] Home networking lab/testing

>
>On 9 Mar 2013 17:07, "Brzozowski, John"
><[email-masked]> wrote:
[jjmb] just like Atlanta, yes.  And yes if they wish to test they are
welcome.

---

From: "Brzozowski, John" <[email-masked]>
Date: Sun, 10 Mar 2013 18:22:15 +0000

I think it would be ideal to see the code working on a real broadband
network.  I recall the code had some issues last time.

John
-----Original Message-----
From: Mark Townsley <[email-masked]>
Date: Sunday, March 10, 2013 12:47 PM
To: Lorenzo Colitti <[email-masked]>
Cc: John Jason Brzozowski <[email-masked]>, HOMENET
<[email-masked]>, Ray Bellis <[email-masked]>, Ted Lemon
<[email-masked]>, Brian Haberman <[email-masked]>, Ralph
Droms <[email-masked]>, Markus Stenberg <[email-masked]>
Subject: Re: [homenet] Home networking lab/testing

>Markus and Ole are here next to me, with gear, working away in a Villa.
>Space certainly isn't a problem at this IETF!
>
>
>There was no plan to setup in public this time. One reason is Jari is too
>busy being a new IETF Chair this week, so chances of real interop work
>among independent implementations is limited. Maybe you can talk them
>into showing off later in the week.
>
>
>Would the group like to see a 5-10 minute update on the OSPF-based
>implementation Markus has been working on during our meeting on Thursday?
>
>
>- Mark
>
>

---

From: "Brzozowski, John" <[email-masked]>
Date: Sun, 10 Mar 2013 18:35:40 +0000

We have much more time for setup this time assuming two days is adequate.

It is your choice, let me know what you all decide.

Thanks,

John

Markus Stenberg <[email-masked]> wrote:

> network.  I recall the code had some issues last time.

It was probably user error on either end of the topology, as -1 hours of setup time (negative value) wasn't enough for the BNB. BNB started 6pm, and you provided us with something 7pm with bunch of interested people at our table looking at the (backup) network connectivity-enabled setup.

I'm moderately interested in repeating the experiment, but considering publicity we got from -1 hour setup time effort, I'm not as keen as I could be.

Cheers,

-Markus

---

From: Tim Chown <[email-masked]>
Date: Mon, 11 Mar 2013 17:28:07 +0000

> Would the group like to see a 5-10 minute update on the OSPF-based implementation Markus has been working on during our meeting on Thursday?

Hi Mark,

I'd certainly like to hear a little about that, if there's space on the agenda. 

The demonstration at IETF85 was very promising, not only for the OSPF autoconfiguration but also the src/dst routing, so it would be interesting to hear what developments have been made since then.

Tim

---

From: Acee Lindem <[email-masked]>
Date: Mon, 11 Mar 2013 22:46:15 +0000

I would like to see this.
Acee

From: Tim Chown <[email-masked]<mailto:[email-masked]>>
Date: Monday, March 11, 2013 9:28 AM
To: Mark Townsley <[email-masked]<mailto:[email-masked]>>
Cc: Brian Haberman <[email-masked]<mailto:[email-masked]>>, Markus Stenberg <[email-masked]<mailto:[email-masked]>>, Ralph Droms <[email-masked]<mailto:[email-masked]>>, Ray Bellis <[email-masked]<mailto:[email-masked]>>, Ted Lemon <[email-masked]<mailto:[email-masked]>>, John Brzozowski <[email-masked]<mailto:[email-masked]>>, HOMENET Group <[email-masked]<mailto:[email-masked]>>, Lorenzo Colitti <[email-masked]<mailto:[email-masked]>>
Subject: Re: [homenet] Home networking lab/testing

On 10 Mar 2013, at 17:47, Mark Townsley <[email-masked]<mailto:[email-masked]>> wrote:

Hi Mark,

Tim

---

From: "Brzozowski, John" <[email-masked]>
Date: Tue, 12 Mar 2013 12:49:43 +0000

You are welcome to stop by.

-----Original Message-----
From: Acee Lindem <[email-masked]>
Date: Monday, March 11, 2013 6:46 PM
To: Tim Chown <[email-masked]>, Mark Townsley <[email-masked]>
Cc: Brian Haberman <[email-masked]>, Markus Stenberg
<[email-masked]>, Ralph Droms <[email-masked]>, Ray Bellis
<[email-masked]>, Ted Lemon <[email-masked]>, John Jason
Brzozowski <[email-masked]>, HOMENET
<[email-masked]>, Lorenzo Colitti <[email-masked]>
Subject: Re: [homenet] Home networking lab/testing

>From: Tim Chown <[email-masked]>
>To: Mark Townsley <[email-masked]>
>Cc: Brian Haberman <[email-masked]>, Markus Stenberg
><[email-masked]>, Ralph Droms <[email-masked]>,
> Ray Bellis <[email-masked]>, Ted Lemon
><[email-masked]>, John Brzozowski
><[email-masked]>,
> HOMENET Group <[email-masked]>, Lorenzo Colitti <[email-masked]>
>>There was no plan to setup in public this time. One reason is Jari is
>>too busy being a new IETF Chair this week, so chances of real interop
>>work among independent implementations is limited. Maybe you can talk
>>them into showing off later in the week.
>>
>>
>>The demonstration at IETF85 was very promising, not only for the OSPF
>>autoconfiguration but also the src/dst routing, so it would be
>>interesting to hear what developments have been made since then.
>>
>>
>>Tim
>>
>>
>>

---

From: "Tuska, Christopher" <[email-masked]>
Date: Tue, 12 Mar 2013 13:31:18 +0000

Here is a picture of our location:

Thank You,

Chris Tuska

Senior Network Engineer, Comcast

National CMTS Operations \ IPv6 Project

/phone/ 720.267.7511

/cell/ 720.560.6306

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Brzozowski, John
Sent: Tuesday, March 12, 2013 6:50 AM
To: Acee Lindem; Tim Chown; Mark Townsley
Cc: Brian Haberman; Markus Stenberg; Ralph Droms; Ray Bellis; Ted Lemon; HOMENET Group; Lorenzo Colitti
Subject: Re: [homenet] Home networking lab/testing

John Jason Brzozowski

Comcast Cable

m) 484-962-0060

o) 609-377-6594

w) www.comcast6.net<http://www.comcast6.net>

-----Original Message-----

From: Acee Lindem <[email-masked]<mailto:[email-masked]>>

To: Tim Chown <[email-masked]<mailto:[email-masked]>>, Mark Townsley <[email-masked]<mailto:[email-masked]>>

Cc: Brian Haberman <[email-masked]<mailto:[email-masked]>>, Markus Stenberg <[email-masked]<mailto:[email-masked]>>, Ralph Droms <[email-masked]<mailto:[email-masked]>>, Ray Bellis <[email-masked]<mailto:[email-masked]>>, Ted Lemon <[email-masked]<mailto:[email-masked]>>, John Jason Brzozowski <[email-masked]<mailto:[email-masked]>>, HOMENET <[email-masked]<mailto:[email-masked]>>, Lorenzo Colitti <[email-masked]<mailto:[email-masked]>>

>Cc: Brian Haberman <[email-masked]<mailto:[email-masked]>>, Markus Stenberg

><[email-masked]<mailto:[email-masked]>>, Ralph Droms <[email-masked]<mailto:[email-masked]>>,  Ray Bellis

><[email-masked]<mailto:[email-masked]>>, Ted Lemon <[email-masked]<mailto:[email-masked]>>, John

>Brzozowski <[email-masked]<mailto:[email-masked]>>,

> HOMENET Group <[email-masked]<mailto:[email-masked]>>, Lorenzo Colitti <[email-masked]<mailto:[email-masked]>>

>>I'd certainly like to hear a little about that, if there's space on

>>the agenda.

homenet mailing list