Subject: [homenet] IETF86 draft minutes

From: Ray Bellis <[email-masked]>
Date: Tue, 2 Apr 2013 08:14:29 +0000

With massive thanks to Thomas Heide Clausen, the minutes of the Orlando session are now online at:

<http://www.ietf.org/proceedings/86/minutes/minutes-86-homenet>

Please send any corrections to the chairs <mailto:[email-masked]> by April 24th at the latest.

Ray

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 02 Apr 2013 13:37:01 +0100

Hi Ray,

It' a great transcipt, but for those who were not present, can the chairs
add the summary and conclusions on each discussion?

    Brian

On 02/04/2013 09:14, Ray Bellis wrote:
> ------------------------------------------------------------------------
> 
> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet