Subject: [homenet] Moving forward with the routing section of the architecture document

From: Ted Lemon <[email-masked]>
Date: Fri, 20 Jun 2014 01:07:40 -0400

As Tim mentioned a couple of days ago, there has been some productive discussion about how to fix the routing section of the architecture document so that it satisfies the concerns that were raised during IESG review.   Ray Hunter posted a nice list of questions; I've asked him to produce a first draft of a new version of this section.

Once that's done, Tim will hold the pen on the text, and I would obviously appreciate any feedback people can give on it.   The text from Ray will be a starting point, so if it's not what you think it should be, please explain why and (if appropriate) send text.

As I mentioned earlier, this will not be open season on the document—the IESG has already reviewed it, and making substantial changes at this point that aren't addressing points raised in the IESG review is out of scope.

Thanks for whatever remaining patience you have to offer on this topic.

---

From: Ray Bellis <[email-masked]>
Date: Fri, 20 Jun 2014 07:07:50 +0000

> Thanks for whatever remaining patience you have to offer on this topic.

and thanks Ted and Mark, for keeping this in shape while I've been off sick.

Ray