Subject: [homenet] WGLC (again) on draft-ietf-homenet-arch

From: Ray Bellis <[email-masked]>
Date: Wed, 9 Jul 2014 15:34:08 +0000

On 20 Jun 2014, at 06:07, Ted Lemon <[email-masked]> wrote:

> As Tim mentioned a couple of days ago, there has been some productive discussion about how to fix the routing section of the architecture document so that it satisfies the concerns that were raised during IESG review.   Ray Hunter posted a nice list of questions; I've asked him to produce a first draft of a new version of this section.
> 
> Once that's done, Tim will hold the pen on the text, and I would obviously appreciate any feedback people can give on it.   The text from Ray will be a starting point, so if it's not what you think it should be, please explain why and (if appropriate) send text.
> 
> As I mentioned earlier, this will not be open season on the document—the IESG has already reviewed it, and making substantial changes at this point that aren't addressing points raised in the IESG review is out of scope.
> 
> Thanks for whatever remaining patience you have to offer on this topic.

draft-ietf-homenet-arch-17.txt, which contains the new text on routing that Ted is referring to below, was published Friday.

A diff from -16 is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-homenet-arch-17

This email commences a 2 week last call, ending Wednesday July 23 during the IETF meeting in Toronto.

In parallel, we would like to ask Ted to review this new version with which ever members of the IESG he deems necessary for additional review and potential change of ballot position. If the document passes this WG last call as well as any AD review by July 23, we will ask Ted to advance the document before our meeting on Friday, July 25.

As with the previous WGLC (albeit that was effectively immediately rendered moot by the WG’s unanimous rejection of the routing text that WGLC is the changes to section 3.5.

thanks,

Ray and Mark

---

From: Ray Bellis <[email-masked]>
Date: Wed, 9 Jul 2014 15:46:36 +0000

> As with the previous WGLC (albeit that was effectively immediately rendered moot by the WG’s unanimous rejection of the routing text that WGLC is the changes to section 3.5.

Sorry, that final paragraph should have read:

As with the previous WGLC (albeit that was effectively immediately rendered moot by the WG’s unanimous rejection of the routing text that came from the last IESG review) the only text that is in scope of this WGLC is the changes to section 3.5.

Ray

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 10 Jul 2014 08:19:11 +1200

On 10/07/2014 03:34, Ray Bellis wrote:
...
> draft-ietf-homenet-arch-17.txt, which contains the new text on routing that Ted is referring to below, was published Friday.

It's fine. It's an informational document describing principles.
It is not a technical specification. Ship it.

  Brian (suffering a severe case of WGLC fatigue).