Subject: [homenet] Fwd: [93attendees] BABEL Side Meeting (Th Jul/22 @ 2030)

From: Dave Taht <[email-masked]>
Date: Thu, 23 Jul 2015 15:11:31 +0200

---------- Forwarded message ----------
From: Alia Atlas <[email-masked]>
Date: Wed, Jul 22, 2015 at 11:51 PM
Subject: [93attendees] BABEL Side Meeting (Th Jul/22 @ 2030)
To: [email-masked]

Hi!

We're organizing a quick side meeting for a technical overview of the
BABEL routing protocol
(RFC 6126 and 7557) to explore interest in standardization.

  When: Th @ 2030
  Where: Tyrolka (M Level)

  Topic: Overview of the BABEL Routing Protocol
  Presenter:  Juliusz Chroboczek

Joel Halpern has agreed to keep this session organized.

Regards,
Juliusz, Alia, & Alvaro

_______________________________________________
93attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/93attendees

-- 
Dave Täht
worldwide bufferbloat report:
http://www.dslreports.com/speedtest/results/bufferbloat
And:
What will it take to vastly improve wifi for everyone?
https://plus.google.com/u/0/explore/makewififast

---

From: Alejandro Acosta <[email-masked]>
Date: Thu, 23 Jul 2015 19:50:00 -0430

Hello,
  I wonder if this side meeting was recorded? Is there a way to watch it
offline?

Thanks,

Alejandro
 El jul 23, 2015 9:11, "Dave Taht" <[email-masked]> escribió:

> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet
>

---

From: Mikael Abrahamsson <[email-masked]>
Date: Fri, 24 Jul 2015 07:07:13 +0200 (CEST)

>  I wonder if this side meeting was recorded? Is there a way to watch it

No, it was not recorded. The slides will be made available though, at 
least that was discussed during the meeting.

-- 
Mikael Abrahamsson    email: [email-masked]