Subject: [homenet] WG note taker and jabber scribe

From: Ray Bellis <[email-masked]>
Date: Mon, 20 Jul 2015 16:17:47 +0200

The Chairs would like to ask for advance volunteers for our session
Wednesday afternoon to take notes of the meeting and relay comments from
the jabber room.

thanks,

Ray

---

From: james woodyatt <[email-masked]>
Date: Wed, 22 Jul 2015 12:38:31 +0200

> Wednesday afternoon to take notes of the meeting and relay comments from

I volunteer to relay comments from the Jabber room. Someone else should take minutes.

—james