Subject: [homenet] Greetings

From: "Jin Kaiwen (Mme)" <[email-masked]>
Date: Wed, 1 Jul 2015 09:29:33 +0200 (CEST)

Hello, 

I am a student of the Ecole Polytechnique (Paris) and currently doing an internship at Cisco. 
The subject of my internship is to measure the performances and capabilities of DNCP. 

In order to do so, I have integrated the existing DNCP implementation into ns3 (A network simulator). 
I have not completed the whole set of measures I want to do yet (convergence time, amount of generated traffic, in different topologies), 
but I plan to publish a draft in the coming days showing my preliminary results. 

If the chairs agree, I would like to present my work in Prague. 
(Likely to include more results than the draft itself, because of the coming deadline… and my low abilities in ASCII arts). 

The internet draft should be posted soon. But if you have any suggestions, they are very welcome. 

Thanks, 

Kaiwen Jin

---

From: Aloÿs Augustin <[email-masked]>
Date: Fri, 3 Jul 2015 00:59:00 +0200

Hello,

I am also a student at the École Polytechnique and an intern at Cisco.

I am working on a mostly unrelated topic, but I came to a situation where I realised that DNCP could prove very useful. I am writing an internet draft about this use-case for DNCP, outside of the home network, and I intend to publish it before the IETF.

Best regards,

Aloÿs Augustin

> On 01 Jul 2015, at 09:29, Jin Kaiwen (Mme) <[email-masked]> wrote:
> 
> Hello,
> 
> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet