Subject: [homenet] I-D Action: draft-ietf-homenet-hybrid-proxy-zeroconf-01.txt

From: [email-masked]
Date: Wed, 02 Sep 2015 02:22:47 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Home Networking Working Group of the IETF.

        Title           : Auto-Configuration of a Network of Hybrid Unicast/Multicast DNS-Based Service Discovery Proxy Nodes
        Author          : Markus Stenberg
	Filename        : draft-ietf-homenet-hybrid-proxy-zeroconf-01.txt
	Pages           : 16
	Date            : 2015-09-02

Abstract:
   This document describes how a proxy functioning between Unicast DNS-
   Based Service Discovery and Multicast DNS can be automatically
   configured using an arbitrary network-level state sharing mechanism.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-homenet-hybrid-proxy-zeroconf/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-homenet-hybrid-proxy-zeroconf-01

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-homenet-hybrid-proxy-zeroconf-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Henning Rogge <[email-masked]>
Date: Wed, 2 Sep 2015 11:26:46 +0200

Hi,

the name of the reference to the dnssd-hybrid proxy draft is still
called "[I-D.ietf-dnssd-hybrid]". This could be fixed in the next
draft version.

Henning Rogge

On Wed, Sep 2, 2015 at 11:22 AM,  <[email-masked]> wrote:
> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet

---

From: Markus Stenberg <[email-masked]>
Date: Wed, 2 Sep 2015 12:36:17 +0300

Given all the recent interest in naming, I hope more people volunteer to review this draft as well.

The changes were not very substantial:
- added ‘Independent’ organization to the author
- updated references

-Markus

---

From: Markus Stenberg <[email-masked]>
Date: Wed, 2 Sep 2015 12:40:04 +0300

> called "[I-D.ietf-dnssd-hybrid]". This could be fixed in the next

Unfortunately that _is_ their latest version[1] (ping dnssd: make Stuart do something about it, it expired half year ago; would love for my suggestions to be incorporated too, cough).

Cheers,

-Markus

[1] http://tools.ietf.org/wg/dnssd/