Subject: [homenet] hncpd home site?

From: Dave Taht <[email-masked]>
Date: Tue, 8 Sep 2015 03:42:12 -0700

wasn't there a website for hncpd and friends? homewrt.org? something
like that? can't find it with various google searches

-- 
Dave Täht
endo is a terrible disease: http://www.gofundme.com/SummerVsEndo

---

From: Ray Bellis <[email-masked]>
Date: Tue, 8 Sep 2015 11:44:15 +0100

> like that? can't find it with various google searches

That's the correct domain name (linked to via Markus's Github) but the
site appears to be down.

Ray

---

From: Dave Taht <[email-masked]>
Date: Tue, 8 Sep 2015 03:47:13 -0700

> That's the correct domain name (linked to via Markus's Github) but the

Well, I wanted to link to it, given the keruffle over some onerous
newly implemented and proposed FCC regulations regarding modifyable
firmware on wifi.

https://libreplanet.org/wiki/Save_WiFi

today is the last day to submit complaints. It would be nice to have
ietf-ers on this case, also.

> Ray
>
> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet

---

From: Mark Townsley <[email-masked]>
Date: Tue, 8 Sep 2015 16:02:46 +0200

http://www.homewrt.org/