Subject: [homenet] Reminder: Call on Tuesday 11:00-12:30 EDT

From: "STARK, BARBARA H" <[email-masked]>
Date: Mon, 17 Sep 2018 22:12:41 +0000

Hi homenet,

We have a call Tuesday, scheduled for 11:00 - 12:30 EDT (though we've been just doing 1 hour). We'll be continuing the review of simple-naming. You can ask Ted Lemon for access to the most up-to-date version on Google docs. The mostly up-to-date version is on the homenet github at https://github.com/ietf-homenet-wg/simple-naming.

Barbara

Join Webex meeting<https://ietf.webex.com/ietf/j.php?MTID=m93d597f51ac4742c67534735e694958c>
Meeting number (access code): 649 597 722

Host key: 801521

Meeting password:

7JEESZ9U

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)

Can't join the meeting? Contact support.<https://ietf.webex.com/ietf/mc>

---

From: Ted Lemon <[email-masked]>
Date: Mon, 17 Sep 2018 18:37:06 -0400

On Sep 17, 2018, at 6:12 PM, STARK, BARBARA H <[email-masked]> wrote:
> We have a call Tuesday, scheduled for 11:00 – 12:30 EDT (though we’ve been just doing 1 hour). We’ll be continuing the review of simple-naming. You can ask Ted Lemon for access to the most up-to-date version on Google docs. The mostly up-to-date version is on the homenet github at https://github.com/ietf-homenet-wg/simple-naming <https://github.com/ietf-homenet-wg/simple-naming>.

At this point the version on github is not really mostly-up-to-date, so I would not recommend reading it.