Subject: [homenet] http://homewrt.org/ ?

From: "Marco Davids (IETF)" <[email-masked]>
Date: Tue, 5 Feb 2019 00:17:09 +0100

Anyone knows what happened to http://homewrt.org/ ?

It gives me a 403 (forbidden).

--
Marco

---

From: [email-masked]
Date: Tue, 5 Feb 2019 07:45:52 +0100

Hello Marco,

Looks like it did not recover very well from a server migration.
I will see if I can fix that.
But to be honest, the content of the website is not that much maintained either.

Cheers,

- Pierre

> Le 5 févr. 2019 à 00:17, Marco Davids (IETF) <mdavids=[email-masked]> a écrit :
> 
> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet

---

From: Rich Brown <[email-masked]>
Date: Fri, 8 Feb 2019 22:59:18 -0500

Hello Pierre,

[I'm not sure my earlier note got through...]

I wanted you to know that I have cleaned the pages from my earlier (Feb 2018) backup of the Homewrt.org <http://homewrt.org/> site. So it's not as discouraging to work on... 

The zip file contains the files that remain after manually scanning and removing all the obviously bogus pages. I have not attempted to load it into dokuwiki to let it re-index. Get it at: https://www.dropbox.com/s/zu4dxdl8xs6vz9g/dw-backup-20180211-155024-cleaned.zip?dl=0 <https://www.dropbox.com/s/zu4dxdl8xs6vz9g/dw-backup-20180211-155024-cleaned.zip?dl=0>

Best regards,

Rich

> On Feb 5, 2019, at 1:45 AM, [email-masked] wrote:
> 
> Hello Marco,
>