Subject: Re: [homenet] DoH??

From: Ted Lemon <[email-masked]>
Date: Wed, 18 Sep 2019 18:51:35 -0400

Let’s not discuss this here. This is a topic for add. 

> On Sep 18, 2019, at 18:27, Michael Thomas <[email-masked]> wrote:
>

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 18 Sep 2019 23:56:29 +0100

<chair hat on>

> Let’s not discuss this here. This is a topic for add. 

Yes. The ADD list was setup for that discussion (and
exploded). A review of it's archive [1] might be eye
opening, if tedious.

Cheers,
S.

[1] https://mailarchive.ietf.org/arch/browse/add/

> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet
>