Subject: [homenet] homenet agenda planning

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 5 Mar 2020 10:05:56 +0000

The joint dnssd+homenet session is currently scheduled for Thursday morning, 10:00-12:00 PDT.
It is scheduled against cbor, gaia, icnrg, bmwg, spring, taps, and privacypass (BOF; looking at a new protocol).

I've seen a flurry of activity in GitHub from Michael and Daniel on the Outsourcing Home Network Authoritative Naming Service draft.
https://github.com/ietf-homenet-wg/ietf-homenet-hna, if you're curious.

Are there any requests for homenet agenda time from anyone (especially Daniel and Michael)?
Barbara

---

From: Ted Lemon <[email-masked]>
Date: Thu, 5 Mar 2020 06:58:21 -0500

I am planning to give a presentation on the problem of attaching stub networks to flat networks which may be of interest to Home net as well. 

> On Mar 5, 2020, at 05:06, STARK, BARBARA H <[email-masked]> wrote:
> 
> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet