Subject: [homenet] [Editorial Errata Reported] RFC8375 (6378)

From: RFC Errata System <[email-masked]>
Date: Sat, 2 Jan 2021 00:27:08 -0800 (PST)

The following errata report has been submitted for RFC8375,
"Special-Use Domain 'home.arpa.'".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6378

--------------------------------------
Type: Editorial
Reported by: Kulvinder Matharu <[email-masked]>

Section: GLOBAL

Original Text
-------------
"home.arpa."

Corrected Text
--------------
"home.arpa"

Notes
-----
The domain "home.arpa." is used throughout the document. The domain should, instead, be "home.arpa".

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8375 (draft-ietf-homenet-dot-14)
--------------------------------------
Title               : Special-Use Domain 'home.arpa.'
Publication Date    : May 2018
Author(s)           : P. Pfister, T. Lemon
Category            : PROPOSED STANDARD
Source              : Home Networking
Area                : Internet
Stream              : IETF
Verifying Party     : IESG

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 2 Jan 2021 14:33:21 +0000

Any opinions on this from authors/list? My take would be that
this can be rejected as inclusion of full stops within quotes
is stylistically correct and that there's no technical issue
with including the root's dot in a DNS name. But maybe some
other convention has been followed for DNS RFCs in the past?

Cheers,
S.

---

From: Ted Lemon <[email-masked]>
Date: Sat, 2 Jan 2021 10:02:52 -0500

It’s nonsense. We put the dots on the end on purpose—it’s not an FQDN otherwise. :/

> On Jan 2, 2021, at 9:33 AM, Stephen Farrell <[email-masked]> wrote:
> 
> 
> <OpenPGP_0x5AB2FAF17B172BEA.asc>

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 2 Jan 2021 15:17:55 +0000

On 02/01/2021 15:15, Kulvinder wrote:
> My apologies, you are correct. I’ve now seen RFC 1034 which details the terminator.

Grand so. I'll ask Eric V. to hit the reject button on this
when he gets back to work after the holidays.

Thanks all,
S.

> 
> -- 
> 
> Kulvinder Matharu
> 
> *From: *Ted Lemon <mailto:[email-masked]>
> *Sent: *02 January 2021 15:02
> *To: *Stephen Farrell <mailto:[email-masked]>
> *Cc: [email-masked] <mailto:[email-masked]>; Erik Kline
> <mailto:[email-masked]>; Eric Vyncke (evyncke) <mailto:[email-masked]>;
> STARK, BARBARA H <mailto:[email-masked]>; [email-masked]
> <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>
> *Subject: *Re: [Editorial Errata Reported] RFC8375 (6378)
>

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Sat, 2 Jan 2021 21:46:54 +0000

> when he gets back to work after the holidays.

Agreed. Thx, all. Happy New (Gregorian) Year.
Barbara