Subject: [homenet] IETF 110 and homenet

From: "STARK, BARBARA H" <[email-masked]>
Date: Tue, 19 Jan 2021 21:14:50 +0000

Hi homenet,
Since there were some WG draft updates published at the end of last year, we've decided to have a joint session with dnssd WG during IETF 110 so we can try to get some feedback on the drafts but also discuss how best to progress them and ensure they get the review they need/deserve.

draft-ietf-homenet-front-end-naming-delegation-12
https://tools.ietf.org/html/draft-ietf-homenet-front-end-naming-delegation-12
Simple Provisioning of Public Names for Residential Networks
	
draft-ietf-homenet-naming-architecture-dhc-options-08
https://tools.ietf.org/html/draft-ietf-homenet-naming-architecture-dhc-options-08
DHCPv6 Options for Home Network Naming Authority

Barbara

---

From: Ted Lemon <[email-masked]>
Date: Tue, 19 Jan 2021 18:20:50 -0500

> Since there were some WG draft updates published at the end of last year, we've decided to have a joint session with dnssd WG during IETF 110 so we can try to get some feedback on the drafts but al…

I’m likely to want to do a presentation on stub networks as well—I should have a document for the wg to look at shortly. Not sure if homenet is the right place, but I think the group should get right of first refusal.

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Wed, 20 Jan 2021 13:29:08 +0000

OK. Sounds good. Thx,
Barbara

From: Ted Lemon <[email-masked]>
Sent: Tuesday, January 19, 2021 5:21 PM
To: STARK, BARBARA H <[email-masked]>
Cc: [email-masked]
Subject: Re: [homenet] IETF 110 and homenet

On Jan 19, 2021, at 4:14 PM, STARK, BARBARA H <[email-masked]<mailto:[email-masked]>> wrote:
Since there were some WG draft updates published at the end of last year, we've decided to have a joint session with dnssd WG during IETF 110 so we can try to get some feedback on the drafts but also discuss how best to progress them and ensure they get the review they need/deserve.