Subject: [homenet] agenda planning

From: "STARK, BARBARA H" <[email-masked]>
Date: Tue, 23 Feb 2021 19:20:17 +0000

Hi homenet,
draft-ietf-homenet-front-end-naming-delegation-12 and draft-ietf-homenet-naming-architecture-dhc-options-08 were posted towards the end of last year. There was some discussion on the list. We'll put them on the agenda; but we also want to discuss how best to progress them -- ensuring they get the review they deserve. 

Ted L: You had said maybe wanting to talk about stub resolvers. Do you still want time for that?

Anything I missed?
We have a total of 1 hour.
Barbara

---

From: Ted Lemon <[email-masked]>
Date: Tue, 23 Feb 2021 14:29:16 -0500

> Ted L: You had said maybe wanting to talk about stub resolvers. Do you still want time for that?

Stub networks, not stub resolvers. Yes, I would like time for that. The relevant drafts are:

https://datatracker.ietf.org/doc/draft-lemon-stub-networks/ <https://datatracker.ietf.org/doc/draft-lemon-stub-networks/>

and

https://datatracker.ietf.org/doc/draft-lemon-stub-networks-ps/ <https://datatracker.ietf.org/doc/draft-lemon-stub-networks-ps/>

Weirdly, I submitted a -01 for the problem statement draft prior to the deadline last night, but it doesn’t seem to have been published.